Jump to content
  • 0
Sign in to follow this  
lmu2002

Audio take lane behaviour

Question

When I have multiple takes on take lanes (starting at the same time), adjusting the lenght of one clip (=grabbing the clip from the left edge) all clips on take lanes follow the manouvre. Is there an option which allows only one take to be modified?

Also, when I split a clip, it won't crop from the split point. It just moves the split point left or right and I have to split at two points and remove the center bit to achieve a whole in the clip.

Was there an update which changed the behaviour? I have tolerated this for some time but now I must ask if there's a way to make these things work like they used to. I couldn't find a solution myself.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

This is "Comp" behavior. The Smart tool will include these actions unless you disable them. I find it handy to alter the "smart" tool so that the comping behavior doesn't kick in. Right-click on the Smart Tool to get the available actions:

image.png.2591c0ebb9f3f8f7a2e5a3cef2e47873.png

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Thanks Colin! But it didn't solve the issue. If the lanes are recorded starting from the same time the undesired 'group' editing/cropping happens. If the lanes (clips) are not aligned like that the editing works normally. Choosing different check boxes didn't change this behaviour. There's two types of cursors, the other works as intended, the other not. The first image shows the cursor mode which allows normal editing, the second shows the problematic one.

The mid cropping  doesn't work either, what ever I try to do.

I couldn't include the cursor when screen capturing, hence the blurry photos.

caked2.jpg

caked1.jpg

Edited by lmu2002

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, scook said:

Try holding down the SHIFT key

From the release notes Take Lanes/Comping section for 2019.09 https://docs.google.com/document/d/1aFOe_zJrd3x2EnaZ_Jc3iSbZPG2WANiCD4_RP83OjlA/edit#heading=h.qfyobw6rmujo

 

Thanks scook! Excellent! That's it! Now, why would anybody want this function behind shift? Should be vice versa. Especially if it (the toggle key) is only mentioned in a random release note.

Anyway, great to have this sorted!

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, lmu2002 said:

Especially if it (the toggle key) is only mentioned in a random release note.

I can't say if this is the case. It was the easiest place I found to scan for changes to Take lanes.

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, scook said:

I can't say if this is the case. It was the easiest place I found to scan for changes to Take lanes.

If it's in the manual I certainly couldn't find it. It would make more sense if the standard editing mode was the default. Especially for new users.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...