Jump to content
Andres Medina

Batch Exporting Stereo Tracks not working

Recommended Posts

Posted (edited)

Hi,

I'm trying to export several stereo tracks at once, using the Track Source Category in the export dialog window.

All tracks are routed to a Bus containing  the Adaptive Limiter plugin.

The thing is that the exported  audio is not going thru the limiter, therefore the audio is not properly exported.

I have checked all the boxes in the Mix Enables options to make sure that the audio is being processed all the way thru the bus (see picture)

If I export track by track using the Entire Mix Source Category, the audio is exported right.

May be I'm missing something? I tried to find a Signal Flow Chart to double check the signal flow, but apparently is missing in the online help (https://www.cakewalk.com/Documentation?product=Cakewalk&language=4&help=Mixing.07.html

 

Thanks!

 

 

 

Screenshot.png

Screenshot.png

Edited by Andres Medina

Share this post


Link to post
Share on other sites

@Andres Medina its working as expected, source category tracks today only captures the output of tracks. To capture the destination it would have to do the tracks one by one and capture the output bus. Some others have also requested this behavior so we’ll consider it as a future option.

  • Thanks 1

Share this post


Link to post
Share on other sites
10 hours ago, Noel Borthwick said:

@Andres Medina its working as expected, source category tracks today only captures the output of tracks. To capture the destination it would have to do the tracks one by one and capture the output bus. Some others have also requested this behavior so we’ll consider it as a future option.

Good to know.

Share this post


Link to post
Share on other sites
11 hours ago, Noel Borthwick said:

@Andres Medina its working as expected, source category tracks today only captures the output of tracks. To capture the destination it would have to do the tracks one by one and capture the output bus. Some others have also requested this behavior so we’ll consider it as a future option.

Got it. I was misled because the "Mix Enables Option" has the select bus options available. Now I understand.

Looking forward for this option to be implemented.

Thanks Noel

 

Share this post


Link to post
Share on other sites
14 minutes ago, Andres Medina said:

Got it. I was misled because the "Mix Enables Option" has the select bus options available. Now I understand.

Looking forward for this option to be implemented.

Thanks Noel

 

Yes that is confusing and someone else also reported this. As mentioned we'll consider it for a future update.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...