Jump to content
RICHARD HUTCHINS

Play head and cursor suddenly whizzing along!

Recommended Posts

Hi,

I thought I'd get through the day without doing something dumb but no. I've somehow adjusted a setting unwittingly and now the play head and cursor race along the song at double the speed the project first started with,  not giving me a chance to find things, difficult to describe but intensely annoying. I've done a screenshot, God knows what I've clicked on, I've tried everything. In fairness to myself,  also spent ages on the forum and Google trying to suss out what is wrong, but its a problem that's difficult to describe in a search. Ideas? Sorry to ask the forum again but I'm stuck.

Untitled.png

Share this post


Link to post
Share on other sites

This is an easy one- You  zoomed in, zoom back out. 

And by the way- Your master was clipping. 

Edited by John Vere
  • Like 1

Share this post


Link to post
Share on other sites

Yes that's why having a master is important. Each track might not be peaking but they are summed to the master. 

Just turn your tracks down equally until the master is OK. Or do like me and put the BT Brickwall on it and slam it! 

Turn up your studio monitors. A lot of people mix too hot because they have their monitors turned down. 

Share this post


Link to post
Share on other sites
On 3/6/2021 at 9:44 AM, RICHARD HUTCHINS said:

Hi,

I thought I'd get through the day without doing something dumb but no. 

 

What fun would that be? 🥳

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...