Jump to content
Fox

[SOLVED] Sustain pedal doesn't work properly

Recommended Posts

I'm using Alesis V61 as a midi keyboard and M-Audio Sp-2 as a sustain padel. When I plug in the sustain pedal, everything is sustain, regardless of whether I use it or not. Sometimes it doesn't work at all.

Is there any configuration that I am missing?

Thanks in advance

Share this post


Link to post
Share on other sites
1 minute ago, gustabo said:

Reverse the polarity switch on the pedal

Aha - just beat me to it!  - yeah the switch is on the underside of the pedal.

Share this post


Link to post
Share on other sites

Hello @msmcleod and @gustabo. Thanks for your help.

2 hours ago, gustabo said:

Reverse the polarity switch on the pedal

I've already tried it. But it doesn't change anything.

Any other ideas?

 

Share this post


Link to post
Share on other sites

Most sustain pedals are a simple on/off none latching switch,  basically a doorbell that shorts out a standard patch cable will work. 

But not all keyboards use this, some have more complicated systems. You might want to read the owners manual  or use google and see if it sheds any light on what kind of sustain pedals you can use. 

Share this post


Link to post
Share on other sites

I solved the problem. I just installed the V61 Firmware Updater and after that it worked.

Thanks to everyone who helped me.

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...