Jump to content
Soft Enerji

Help with Kontakt Player in Cakewalk

Recommended Posts

Hello folks, I bought Output Exhale a while back and have been using it with no problem at all in Reason 10. I can't for the life of me get it to work in SPlat....eh I mean Cakewalk. I can load Kontakt into a track where I can then assign Exhale but I can not get my keyboard (Impact LX49) to trigger notes. I can trigger notes with the virtual keyboard with Kontakt and my keyboard works with every other VST instrument I've tried.

I must admit that since the demise of Cakewalk as a company I had abandoned SPlat and have been playing around in Reason which I've enjoyed immensely. Now that Cakewalk has been resurrected and seems to be supported well by Bandlab I felt it time to jump back in. Over the last few weeks I've gotten back up to speed with the SPlat workflows I use to use but I can't get this one thing to work.

Any help much appreciated.

Cheers

Mark

 

Share this post


Link to post
Share on other sites

What MIDI channel is your LX49 transmitting on and what MIDI channel have you assigned to Output Exhale in Kontakt?

  • Great Idea 1

Share this post


Link to post
Share on other sites

I had that issue but solved it by making sure my keyboard was on and plugged in before I started Cakewalk/Sonar.   For some reason the daw wasn't seeing it if I turned it on while in the project.   Dunno if that will help you but that was my experience.

Share this post


Link to post
Share on other sites

Definitely helps to have the keyboard plugged in and ready before starting Cakewalk, otherwise it my not be available for use in Cakewalk if you start Cakewalk first.

Check your Cakewalk "Preferences > MIDI Devices" to make sure that your keyboard is selected as an "Input".

Check that your keyboard is set as an input for that track in the track header, then  you must ensure that the "Input Echo = On" button is enabled in order to have the selected MIDI or instrument track respond to MIDI keyboard input. If "Input Echo = Off", then the instrument will not receive any MIDI input from the MIDI port that the keyboard is connected to.

Also make sure that the same MIDI channel setting lines up with the keyboard, the track inspector, and the virtual instrument.

Are you able to play the Kontakt factory instruments with your keyboard, or is this a global issue with the Kontakt plugin in Cakewalk?

Can you play the instrument in Kontakt standalone?

 

 

Edited by abacab

Share this post


Link to post
Share on other sites

Thanks for the responses guys. All suggestions were relevant but Eddie nailed it. One simple little thing like that and I couldn't see it 🙄

Thanks again

Mark

Share this post


Link to post
Share on other sites
On 3/18/2019 at 12:59 AM, Soft Enerji said:

Thanks for the responses guys. All suggestions were relevant but Eddie nailed it. One simple little thing like that and I couldn't see it 🙄

Thanks again

Mark

Hey Mark what was the single little thing that work for you? I tried just about everything and I can't get the kontakt instruments to play in Kid Rock. Dimension Pro Studio instruments etc etc all work fine. Even the keyboard when I have a midi Channel like to the contact plays until I try to playback a midi file.

I'm assuming with Cakewalk since the midi in and out. Omni all the way around. Keybord is selected as the input and output devices preferences. 

Which one did I miss?

WSS

Share this post


Link to post
Share on other sites
14 hours ago, Stephen Simmons said:

I'm hip. I was just asking Mark which of the one of the suggestions did the trick for him. Since I'm kind of in the same boat. Thank you.

WSS

Hey Stephen,

It was the LX49. I'd need to dig out the manual again and try to figure out exactly what the issue was and I'm not able to do that at the moment. From memory the LX49 transmits on one specific (global? rings a bell) channel by default. Once I changed that it all worked fine, just can't remember the details. Sorry man, best I can come up with for now. I'm not near my gear and won't be until the weekend.

Good luck!

Mark

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...