Jump to content
Sign in to follow this  
Mr. Torture

Buffers issue

Recommended Posts

@Mr. Torture I had vaguely similar issues with my Audient EVO 4... seems it was driver related. BUT maybe the solution outlined setting the windows Sound Playback default format to the same sample rate as CW

 

 

Share this post


Link to post
Share on other sites
21 hours ago, John Vere said:

https://www.resplendence.com/latencymon

 

You buffer setting is obviously set to low. I have to run a 256 with my Motu M4. I can get to 128 with my Scarlett but some projects with lots of goodies will crackle. And this is my Latency monitor report.  

1346099374_2021-01-20(4).thumb.png.086f7fd0efaa8ab8b95bd52d7e592904.png

 

I use to run at 64 with zero issues and multiple amp sims, VST's etc. going. Now I have to run at 256 just to record one guitar track without crackling & popping.

Share this post


Link to post
Share on other sites
21 hours ago, aidan o driscoll said:

@Mr. Torture I had vaguely similar issues with my Audient EVO 4... seems it was driver related. BUT maybe the solution outlined setting the windows Sound Playback default format to the same sample rate as CW

 

 

Mine are set the same for Cakewalk and windows sound. Old sound card is disabled, only the RME is showing.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...