Jump to content
Matt Dixon

Volume issues with Kontakt instruments

Recommended Posts

Hey folks,

I have a simple but extremely frustrating problem:

I record some MIDI with a Kontakt instrument. Fine. Play it back. Fine. If I then do anything else, the volume of that track is reduced when I play it back and I cannot find a way to restore it again permanently.

If I go back into Kontakt and select a different patch, the volume returns to its original level but, again, as soon as I do anything else in Cakewalk, the volume drops again.

More confusing, it does not happen with all Kontakt instruments. It happens with NI's Hybrid Keys but not with Exhale, for example, so it must be something specific to certain instruments rather than Kontakt itself.

I'm a relatively new user so I hope I haven't missed something obvious here. I've been searching for a solution for days and can't find the problem. I hope someone here can help!

Thank you!

Share this post


Link to post
Share on other sites

From the ni site... i have had to do this disable in the instrument in addition to the cakewalk setting often....

KONTAKT's Volume Resets When I Press Play in my Host Sequencer

Symptom

KONTAKT's Instrument volume is reset when you press play or stop in your host sequencer.

Cause

Some host sequencers are configured to send MIDI commands CC7 and CC10 when you press play or stop. KONTAKT can be configured to respond to these standardized commands to reset the loaded Instrument's volume.

Solution

Follow these steps to prevent KONTAKT from reacting your host sequencer's play / stop commands:

Load an instance of KONTAKT in your host sequencer.

Load an Instrument to KONTAKT's Rack.

Press the wrench button on the upper left side of your KONTAKT Instrument.

Click Instruments Options.

In the Controller tab, disable the option Accept Standard Controllers for Volume and Pan.

You can alternatively configure your host sequencer not to send the standard MIDI commands CC7 and CC10 when pressing play or pause. To learn how to do so, please consult your host sequencer's documentation.

  • Like 3

Share this post


Link to post
Share on other sites
On 12/1/2020 at 2:06 PM, scook said:

I do not use Kontakt but  my guess is the Zero Controllers When Play Stops setting is the issue.

Yes this is what causes it and it's a huge pain because some Libraries need it on and some need it off !

I have asked before that this be changed from a Global setting to a per instrument setting when you insert a synth. 

  • Like 1

Share this post


Link to post
Share on other sites

Treesha's fix got me in the ballpark (wrench, instrument options, controller), but it was something else there that fixed it for me: midi controller volume range.  For some reason it was set to -6db, which is exactly what the Scarbee pre-bass amped kept resetting to.  I changed it to +6 and now I'm rockin!

  • Like 1

Share this post


Link to post
Share on other sites
On 12/1/2020 at 9:06 AM, scook said:

I do not use Kontakt but  my guess is the Zero Controllers When Play Stops setting is the issue.

I was trying to use some Spitfire Albion One voices - and was confused why the Dynamics was resetting over and over - and frustrating too.

The Zero Controllers checkbox was the issue - I unchecked it and could then go back and focus on  using the library voices. 

I did not see anything that was in the "Wrench" box for Kontakt to solve this.  

I would agree that having the reset to zero - on a single track only - instead of global would put the control at the right level.

This turned out to be something that ate up time - learning a bit more about Cakewalk impacts that I had not encountered before.

The forum taught me where to look - Thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...