Jump to content
Will_Kaydo

Meter switch.

Recommended Posts

6 hours ago, Bruno de Souza Lino said:

One thing that's annoying is that hiding the meter in Console view also hides the volume fader.

Did you try to right-click the track or bus to display the pop-up menu, and check or uncheck the appropriate show meter options? 

Share this post


Link to post
Share on other sites
59 minutes ago, Will_Kaydo said:

Magic.

Meters.thumb.jpg.eaad1bc8df3a28cac7bfc623b28dedc1.jpg

I want to hide all of them, not just a few. And you can't do that. Hiding all of them at once hides the volume slider.

Edited by Bruno de Souza Lino
  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, Bruno de Souza Lino said:

Still crossing my fingers for an option to disable the track meters, especially if you have the inspector open.

4 hours ago, Bruno de Souza Lino said:

I want to hide all of them, not just a few. And you can't do that. Hiding all of them at once hides the volume slider.

Just trying to clarify here.  Are you suggesting a feature request like this?

Quote

Still crossing my fingers for a single setting option to globally remove all track and console playback and recording meters --audio, instrument, midi, bus, and hardware--including the inspector meters.

Personally, I like and use meters, but I can understand reasons for wanting them all off.  In my case, visual activity uses CPU power and sometimes causes unwanted audio artifacts by pushing overall CPU usage (and maybe system interrupts) too high on my particular PC.  I have other workarounds, but if there were such a global feature, I'd probably use it on some occasions.

That being said, if I could find where to turn off the midi meters, I'd try creating a customized Workspace to hide all of the meters at once.   

Share this post


Link to post
Share on other sites
Just now, User 905133 said:

Just trying to clarify here.  Are you suggesting a feature request like this?

Yes. I have a suspicion that CbB keeps drawings them when they're not visible and that makes the program slow to respond when it's playing back audio.

Share this post


Link to post
Share on other sites
9 minutes ago, User 905133 said:

In my case, visual activity uses CPU power and sometimes causes unwanted audio artifacts by pushing overall CPU usage (and maybe system interrupts) too high on my particular PC.  I have other workarounds, but if there were such a global feature, I'd probably use it on some occasions.

Try reduced CPU mode

  • Thanks 1

Share this post


Link to post
Share on other sites
5 hours ago, Bruno de Souza Lino said:

I want to hide all of them, not just a few. And you can't do that. Hiding all of them at once hides the volume slider.

Why don't you hide all of them, leave the volume fader and save the template with the workspace as default. Wouldn't that be a work around for now? 

Share this post


Link to post
Share on other sites
58 minutes ago, Will_Kaydo said:

Why don't you hide all of them, leave the volume fader and save the template with the workspace as default. Wouldn't that be a work around for now? 

How am I gonna do that when the setting to hide meters on the console is per track?

  • Confused 1

Share this post


Link to post
Share on other sites
5 hours ago, Bruno de Souza Lino said:

How am I gonna do that when the setting to hide meters on the console is per track?

image.thumb.png.5cf50c941a03fc6a1376676e0d85ede8.png

Sometimes what works on my PC doesn't work on others' PCs (and vice versa), but for me track meters can be hidden based on meter/track type--not per individual track.  I also tested having just the track playback meters showing.  That worked for me.  The meters were hidden for tracks set to playback, but the meters were visible if the track was armed to record.

Maybe its just my PC that works this way?  Have you tried using Console > Options > Meters (see above)?  The only thing I haven't gotten to work like this is the midi track meter--but I will try again. ** 

PS: Earlier today I did test saving a personal workspace to reflect which meters I want and that also worked for me.  Again, I have had things work on my PC that didn't work the same way for others.  If it will help with your personal workflow, I recommend tackling the Workspace learning curves.  

**I tried a few more times and was not able to get the meter on midi tracks to be hidden.  

Edited by User 905133
To add a PS re Workspaces since it was mentioned as an option; To add words to the images in case the it wasn't clear

Share this post


Link to post
Share on other sites
53 minutes ago, User 905133 said:

image.thumb.png.5cf50c941a03fc6a1376676e0d85ede8.png

Sometimes what works on my PC doesn't work on others' PCs (and vice versa), but for me track meters can be hidden based on meter/track type--not per individual track.  I also tested having just the track playback meters showing.  That worked for me.  The meters were hidden for tracks set to playback, but the meters were visible if the track was armed to record.

Maybe its just my PC that works this way?  Have you tried using Console > Options > Meters (see above)?  The only thing I haven't gotten to work like this is the midi track meter--but I will try again. ** 

PS: Earlier today I did test saving a personal workspace to reflect which meters I want and that also worked for me.  Again, I have had things work on my PC that didn't work the same way for others.  If it will help with your personal workflow, I recommend tackling the Workspace learning curves.  

**I tried a few more times and was not able to get the meter on midi tracks to be hidden.  

Well, look at that. I was shown the right click option, which is per track. I believe you can't hide the MIDI meters because they're not audio signal meters, but velocity meters? Who knows.

Share this post


Link to post
Share on other sites
9 hours ago, Bruno de Souza Lino said:

How am I gonna do that when the setting to hide meters on the console is per track?

You don't want to be help. 

Share this post


Link to post
Share on other sites

Well truth be told, it wouldn't have to affect the signal path, only the GUI, replacing the double meters with a  single one. 

But: most often there's no reason to use mono interleave on tracks at all. The only exception is about plugins that for some reason treat their  left and right inputs differently; or for some reason one uses a mono plugin (which are a relic from times where CPU resources were scarce). Interleave is about the  plugins - not the source.

Happy to elaborate more if someone wants the full explanation.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...