Jump to content
Sign in to follow this  
mgustavo

Insert chords on Staff View - empty group [SOLVED]

Recommended Posts

Hi, I've been having an issue when inserting chords on Staff View, which is I always have to click on Group options and select Guitar to access chords library. This happens because the default option is an empty space (actually, the Guitar library won't show until I click on Group drop down list).

I tried to reproduce the issue on Music Maker 6 and it worked fine, but on CbB, as well as Sonar Home Studio 2015 and Sonar Professional it's buggy as described above.
Not a big issue but a bit annoying when there are many chords on the song. :  (

Has anyone seen this before or maybe there is a workaround?
Thanks in advance!

Edited by mgustavo

Share this post


Link to post
Share on other sites

57Gregy, yes! It is the chord diagrams above the staff. That has been happening on Sonar since 2017 if I recall.

 

Share this post


Link to post
Share on other sites

While in the Staff view, I click on the Chord tool and it will display a white bar above the staff.
Click in that white bar and it will show C for the chord C. Make sure the staff view layout has 'Show Chord Grid ' (or something like that) enabled.
Right-click on the C and the chord library should pop up. Navigate to the chord you want where you clicked in the C. Click OK. That selected chord should be displayed where the C was.

 

 

  • Like 2

Share this post


Link to post
Share on other sites

57Gregy, thanks for your response!

The procedure you described is working fine on my DAW, but it happens that Guitar library isn't the default option when Chord Properties dialog box opens.

When I try this feature on Music Creator 6 it works as expected, but on Sonar and CbB the default option for chord libraries is an empty space, so I have to click on Group and choose Guitar, which is the only one available.
If only CbB could remember my last choice it would be great, but that not happens! Every time I insert or edit a chord I have to choose Guitar on Group list. :  ( 

Edited by mgustavo

Share this post


Link to post
Share on other sites

What happens if you

  • rename chords.liw in %appdata%\Cakewalk\Cakewalk Core
  • copy the chords.liw from %appdata%\Cakewalk\Music Creator 6 into %appdata%\Cakewalk\Cakewalk Core

There is a copy of this file in each user directory.

There is a separate user directory for CbB and every Cakewalk DAW installed.

 

  • Like 1

Share this post


Link to post
Share on other sites

Hi, scook! Thanks for the reply!

I tried to copy MC6 library to CbB directory but that didn't help.

I also did some tests and tried to create another library, and it seems CbB uses CHORDS.CWC so save data. Actually I tried this a few years ago, and maybe that could be the cause of this issue!

Thanks anyway!
 

Share this post


Link to post
Share on other sites

IDK, the process works for me like @57Gregy describes

Once the C chord is added, clicking on it opens the Properties dialog and defaults the Group to Guitar.

I do not have any .cwc files in the user directory. It has been a long time since I messed with creating new entries.

There are two .liw files created for CbB

  • chordnew.liw
  • chords.liw

If they are not there I believe holding SHIFT while opening CbB will create new copies from the master set in ProgramData.

 

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, mgustavo said:

I have to click on Group and choose Guitar, which is the only one available.

Is see. The only options I have are Guitar and Matrix DATA Track. Don't know what that is, but selecting it does nothing and it reverts back to Guitar when re-opening. I think your library must have burned down. 😉

  • Like 1

Share this post


Link to post
Share on other sites

Lol, at least that didn't happen! But that's weird, this Matrix Data Track also appears on Group list. I thought I did something wrong when I was trying to save new chords and libraries, and MDT could be there in result of that.

I also sent an e-mail to CbB support about this issue. If they find out anything I can post it here!

 

 

Share this post


Link to post
Share on other sites

Hi, I’d like to say that I’ve found out the issue’s problem with chord library groups on CbB!
The problem seems to be with the local language, which is Brazilian Portuguese (I switched to English language and the feature behaved as expected)!

I've been in touch with a Cakewalk support worker which had asked me to do a screen recording about the issue. That helped me on doing more tests.
I hope it will be addressed to future updates!

Best regards,

Edited by mgustavo

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...