Jump to content
Tahmus Granoh

More and more crashes with CbB & East West/VST

Recommended Posts

For starters, life long (+20 year) user of all things Sonar/Cakewalk/CbB.  I really want to continue using this DAW.   In the last year or so, I have invested in using more 3rd party plug-ins and CbB has handled most of them fairly well.  For the most part, the DAW has been stable with the occasional hang/freeze/crash, which I can manage with a simple restart, nothing being lost per se.

Here is what I'm working with at the moment:

OS: Windows 8.1 64 bit
Processor: Intel Quad Core i5 3.0
Drives: C drive for OS & Apps, SSD for recordings, projects, and samples
Interface: Roland Studio Capture 
VSTs: All legal, non pirated

On April 9th of this year, I purchased EW Hollywood Pop Brass (HPB). While I don't have insane amounts of RAM or SSD drives, what I had seemed to be serviceable.   About a month into having it, I created a project using one instance of the plug-in, with multiple channels used.  I began noticing that when I would try to open the project again, I started running into crashes/fatal errors that would prevent opening the project.  Interestingly enough, any other projects that did not have HPB in it would open fine.  Generally, I try to steer away from using VST's as I already have solid analogue gear/traditional instruments/mics, but the efficiency, ease, and quality of recording of VST's has increasingly been a go-to factor. 

Today, I reached a breaking point.  I can barely get into any project that has HPB in it without multiple crashes  It is completely arbitrary if I can get in; there is no set way to pull up a file anymore (administrator, opening up a file without HPB, then trying to open up a file with HPB).   I searched and came up with this forum post from last year that seemed really similar to what I was going through (https://discuss.cakewalk.com/index.php?/topic/2077-big-problem-cakewalk-closes-when-i-load-my-orchestral-template/).   After reviewing, I not only deleted and re-installed the Studio Capture (and Juno-Gi) drivers, but I also updated the PLAY Software to 6.1.9 (the latest).  That yielded the same results: more and the same fatal error crashes. 

Here is a link on Google Drive with a visual and just ONE of the 25 fatal crash minidumps in the last four days:  https://drive.google.com/drive/folders/1vGb7m4kQ-fNbuMuGZE8NsTC-Iq8Cjnwl?usp=sharing

Finally, I'm literally months away (depending on how crazy this gets, maybe days away) from doing a complete workflow upgrade, hardware and software.  I don't want to be negative toward any particular aspect of the process chain here but I rarely hear of these types of issues with other pairings, specifically with higher end interfaces/other industry standard DAWs.  I am planning on moving to a UA/Mac workflow, with the hopes (even the tinniest) that CbB would try to have a Mac version (I know, wishful thinking).  Not to ramble, but I know the interface while solid seems to have some issues with stability, but if there is any chance that there is something with CbB  that is also adding to the problem then hopefully I can get that worked out.   It just seems odd that after everything I threw at my seven year old PC/interface pairing that all of sudden now here comes EW and I have major access problems.

Any help, perspective, or tips would be so much appreciated.  I can't stress enough how much I've enjoyed and relied on Sonar/Cakewalk over the years, so it would suck if this would be the parting shot to an alternative.  Thanks folks! :)




Share this post

Link to post
Share on other sites

Unless you sent the wrong file, the dump file you sent references a crash in your Roland Studio Capture driver. Cakewalk itself isn't crashing, nor is it related to east west as far as I can see.
Can you open Cakewalk without crashing and create a new project or load other projects? If the same crashes persist you can follow up with Roland. We can't solve crashes in drivers. Send some more of your dump files so we can verify if the crashes are all the same. You can also try switching to WASAPI shared mode to test whether the crash goes away.

Here are the details from your crash.




LAST_CONTROL_TRANSFER:  from 00000000081127df to 000000000811a660

00000000`0013f138 00000000`081127df : 00000000`39db1040 00000000`0000b7da 00000000`7ffe0008 00000000`7ffe0010 : RDAS1138+0xa660
00000000`0013f140 00000000`39db1040 : 00000000`0000b7da 00000000`7ffe0008 00000000`7ffe0010 00000000`083697a0 : RDAS1138+0x27df
00000000`0013f148 00000000`0000b7da : 00000000`7ffe0008 00000000`7ffe0010 00000000`083697a0 00000000`08115b95 : 0x39db1040
00000000`0013f150 00000000`7ffe0008 : 00000000`7ffe0010 00000000`083697a0 00000000`08115b95 00000000`083659b0 : 0xb7da
00000000`0013f158 00000000`7ffe0010 : 00000000`083697a0 00000000`08115b95 00000000`083659b0 00000000`00000000 : SharedUserData+0x8
00000000`0013f160 00000000`083697a0 : 00000000`08115b95 00000000`083659b0 00000000`00000000 00000000`083659b0 : SharedUserData+0x10
00000000`0013f168 00000000`08115b95 : 00000000`083659b0 00000000`00000000 00000000`083659b0 00000000`00000000 : 0x83697a0
00000000`0013f170 00000000`083659b0 : 00000000`00000000 00000000`083659b0 00000000`00000000 00000000`0013f260 : RDAS1138+0x5b95
00000000`0013f178 00000000`00000000 : 00000000`083659b0 00000000`00000000 00000000`0013f260 00000000`0013f264 : 0x83659b0




STACK_COMMAND:  ~0s ; .ecxr ; kb



Share this post

Link to post
Share on other sites

Hey Noel, 

Thanks so much for following up on this.  Needless to say, I carried on this discussion with both EW and Roland as I had some thoughts that it wasn't a CbB issue to begin with. Roland basically threw their hands up and told me to talk to EW, even after I maintained that I've uninstalled and reinstalled their driver numerous times though it hasn't changed since....forever.   EW essentially asked me to do a clean re-install and so far that has worked with no problems yet.  Not sure how that impacted the crash, but it seems to be working.  

Thanks again so much, mate! I appreciate it!

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...