Jump to content
Dean

Instruments Not Showing

Recommended Posts

Posted (edited)

New person here.

After installing Cakewalk I watched a video for beginners called Cakewalk Tutorial-How to Use Cakewalk by Bandlab for beginners in 2020 by Simple Green Tech.  All seamed to go fine until I was told to click on "Instruments" and select "Drums".  No instruments were displayed but it said "Default TTS-1".  Any idea what I did or didn't do correct?  I tried "search" but didn't get anywhere.  Am I in the wrong forum?  

Thanks  

 

Edited by Dean

Share this post


Link to post
Share on other sites

Studio Instruments are in a separate installer under Install Add-ons....

AcbBZK7.png

 

Share this post


Link to post
Share on other sites

Thanks for the reply!  I am greatful.

I went to your nice post and to the page and clicked "open" then "Install Add Ons".  After they all downloaded it said "Up To Date".  So I wen to "Start An Empty Project" then clicked the "+" sign.  Then "Instruments" and I still get "Default TTS-1" and no instruments.  I also tried to run it as an Administrator.

Share this post


Link to post
Share on other sites

Running as administrator is rarely necessary.

After adding VST plug-ins the scanner must run so Cakewalk by BandLab will see the plug-ins.

The default is "Automatic Background Scan". If CbB is running, there can be a little lag from adding plug-ins to the scanner running. With this setting and "Scan on Startup" the scanner runs when CbB is started.

If the Scan Options drop down in preferences is set to "Manual Scan" click the Scan button to scan the plug-ins.

 

Share this post


Link to post
Share on other sites

If SI drums are installed and being scanned they should show up from the synth rack view. click add soft synth , SI drums should show up in the drums option.  TTS also has drums (channel 10).

Share this post


Link to post
Share on other sites

When I open Cakewalk I get a blue box lower right hand corner that says "VST Scan.  Scan complete, 27 plugins found."

If I click on the tab that says "Synth Rack" nothing happens.

Share this post


Link to post
Share on other sites
Posted (edited)

The synth rack shows instruments that have been inserted into the current project.  The plug-in Browser shows which plug-ins have been registered by the VST scan and are available. The blue box is just reporting that Cakewalk found 27 plug-ins based on the scan paths you have chosen.

Edited by User 905133
to add links to the online documentation for the Synth Rack and the Plug-In Browser

Share this post


Link to post
Share on other sites

Go to the utilities menu at the top an select the plug-in manager.  You can see what folders are being scanned here.  I can't recall exactly but when I had the same issue, I think I had to manually add the separate plug-in folder for the SI instruments and rescan before it worked.

Share this post


Link to post
Share on other sites

Go to views/synth rack. When the synth rack opens click the  +  button. Hover over "insert synth" with your mouse and it will show you all the synths you have available.

Share this post


Link to post
Share on other sites

Scook, I am not finding "Install Add Ons".  Do I have to delete or reinstall "Bandlab" to get that  screen? 

Share this post


Link to post
Share on other sites

You originally said you did this no problem? Anyhow you open the Bandlab assistant. Go to the Apps Tab. go to the "Open" button and select "install add ons and you should get this screen with the options. I already have all this stuff but it still seems to proceed and reinstall them, not very sophisticated. 

2020-07-26.png

Share this post


Link to post
Share on other sites

My apologies if I appear sophisticated.  I am certainly not that, just confused.  So I went through the tutorial again writing down every step.  When I got to the "preferences" in the "VST" settings I get these two files in the "VST scan path".  "C:\program files\cakewalk\VST plugins" and "C:\program files\common files\VST3.  I don't get "C:\program files\steinberg\VST plugins" or C:\program files\VST plugins".  I did a search and it said neither file was found.  With the two files present I did a "scan in sandbox" and it said "scan complete 27 plugins found (0 new 0 found 0 errors).  

So then I went to open empty project-midi-+sign-instruments-select drums-drum kits-create.  This time, yippie, the drum kit showed up!  So I will continue with the tutorial and see what is next.  By the way, when I did open the BandLab box to select the add ons all four were light green and nothing happened when I clicked install.  

Share this post


Link to post
Share on other sites
12 minutes ago, Dean said:

My apologies if I appear sophisticated.  I am certainly not that, just confused.  So I went through the tutorial again writing down every step.  When I got to the "preferences" in the "VST" settings I get these two files** in the "VST scan path".  "C:\program files\cakewalk\VST plugins" and "C:\program files\common files\VST3.  I don't get "C:\program files\steinberg\VST plugins" or C:\program files\VST plugins".***  I did a search and it said neither file** was found.  With the two files present I did a "scan in sandbox" and it said "scan complete 27 plugins found (0 new 0 found 0 errors).  

**By "two files" and "file," is it safe to assume you know those are folders, not files?

***Is it safe to assume that you are unaware that you can add the folders [such as the ones you list] to the scan path?

https://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=Dialogs2.064.html

 

 

Share this post


Link to post
Share on other sites

Thank you!  I did not know they were folders.

So I have a Korg Wavestation EX attached to a Focusrite Saffire 6 USB Which is attached to the computer and a Pioneer receiver plugged into the green plug on the computer.  I noticed when I go to "preferences-Midi-playback and record" it says "MME" not "ASIO".  In audio it does say "ASIO".  Is that a problem?

Share this post


Link to post
Share on other sites

No, audio and MIDI driver modes operate independently

ASIO is an audio specification and has nothing to do with MIDI.

 

Share this post


Link to post
Share on other sites

So in Midi with "drum kit" selected if I press the mouse key I should here a sound.  On the "drum kit" where it shows "volume" it is set to 70.  When I press the mouse key I see the green lights go up, indicating to me, that a signal or something is being sent.  Do I not have some setting not right?  Do I have the right equipment?  I can play a Music C D. 

Share this post


Link to post
Share on other sites

Is there a place I can go to to find out how to set up my computer sound choices to work with CakeWalk?

In my "Device Manager" in "Sound, video, and game controllers" I have "High Definition Audio Device".  Three choices that say "NVIDIA High Definition Audio". Then "Realtek High Definition Audio". And "Saffire 6 USB".  All say they are working properly.  There is a grey, black, orange, red, green, and blue plugs from the amp set to "Aux".  Or is there a setting in the cakewalk program I need to select.  I have "Saffire " selected  for input and output drivers. 

Share this post


Link to post
Share on other sites

Thanks for the response!

Those are the same instructions I used from the Focusrite site.  

So what happens when I select the drum kit and it appears I click on the first drum and it shows it striking the drum.  On the right side where it says "volume" which is set at 70% if I click the mouse key I can see the volume indicators go up and down but no sound.  If it makes a difference I have, on the computer, a NVIDIA GeForce GT 630, Realtek High Definition Audio and a Saffire 6 USB.  The cord from the "Aux" settings on the Pioneer receiver to the green plugin on the computer.  Maybe do I need to disable the NVIDIA and Realtek devices?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...