Jump to content

Recommended Posts

Hello,
I don't know if this issue is specific to 2020.05 version, but I encountered this  bug:
When track pane is horizontally zoomed to the max, and project is playing, User Interface become unresponsive and it is impossible to stop playback, nor by the keyboard, nor by mouse.
This is not project specific, the only way to stop playback is to wait the end of project or to kill cakewalk application by the task manager.

Kind regards, Marc.
 

Share this post


Link to post
Share on other sites
13 hours ago, Robert Bone said:

I, too, own multiple DAW products - Pro Tools, Ableton, Studio One, FL Studio, Cakewalk, and as you say, each have their strengths and weaknesses, or differences.

What some folks do, is to use multiple DAW products to work on a given project - doing the midi work in one, some of the audio work in another, perhaps a 3rd for some of the editing or sequencing, etc.....

The products are tools, and having and using them does not have to be exclusive one versus another - you can do some of the work in one, and some of the work in another.

I appreciate that different tools are good at different things, but surely the process itself of switching DAWs one or several times is also a pretty time-consuming one? (Especially as there is no universal DAW project format.)

But maybe it's worth it if you're very fluent in several applications and can utilize the individual strengths of each app?

Let us know if we have to move this discussion to a separate thread. 😁

Share this post


Link to post
Share on other sites
5 hours ago, Marc Bleuwart said:

Hello,
I don't know if this issue is specific to 2020.05 version, but I encountered this  bug:
When track pane is horizontally zoomed to the max, and project is playing, User Interface become unresponsive and it is impossible to stop playback, nor by the keyboard, nor by mouse.
This is not project specific, the only way to stop playback is to wait the end of project or to kill cakewalk application by the task manager.

Kind regards, Marc.
 

I definitely see it being less responsive, but it's still responding ok for me.

You might want to consider hitting the scroll-lock button to stop the clip view from scrolling (you'll not get anything useful out of it when zoomed max in any case). You'll find the lack of responsiveness completely disappears.

 

Share this post


Link to post
Share on other sites
10 hours ago, GreenLight said:

I appreciate that different tools are good at different things, but surely the process itself of switching DAWs one or several times is also a pretty time-consuming one? (Especially as there is no universal DAW project format.)

But maybe it's worth it if you're very fluent in several applications and can utilize the individual strengths of each app?

Let us know if we have to move this discussion to a separate thread. 😁

Well, I got FL Studio when I got it for my son, as that was the one he wanted to use, and the same for Pro Tools.  I picked up Studio One when Gibson terminated Sonar, but was pleasanly surprised, elated actually, that Cakewalk got resurrected by the FABULOUS owner of Bandlab.  Ableton I picked up for free, and I got a new one, Luna, from UAD because of my Arrow Thunderbolt 3 interface.

So - I had, and have, no particular interest in trying to become proficient in the multiple DAW products I have - sometimes I get into Studio One, mostly to look around.  I never was a big fan of Pro Tools, but a lot of the studios have it, so I picked t up a while back.

The only way I get into any of them, is to explore their strengths, and possibly then, to use them, should something be 'easier' to do there, rather than in Cakewalk, but far and away, Cakewalk is ABSOLUTELY my favorite one of all of them, and I go back to the days of the original 12 Tone Systems Cakewalk, in the days before Windows existed.

Bob Bone

  • Like 3

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Robert Bone said:

Well, I got FL Studio when I got it for my son, as that was the one he wanted to use, and the same for Pro Tools.  I picked up Studio One when Gibson terminated Sonar, but was pleasanly surprised, elated actually, that Cakewalk got resurrected by the FABULOUS owner of Bandlab.  Ableton I picked up for free, and I got a new one, Luna, from UAD because of my Arrow Thunderbolt 3 interface.

So - I had, and have, no particular interest in trying to become proficient in the multiple DAW products I have - sometimes I get into Studio One, mostly to look around.  I never was a big fan of Pro Tools, but a lot of the studios have it, so I picked t up a while back.

The only way I get into any of them, is to explore their strengths, and possibly then, to use them, should something be 'easier' to do there, rather than in Cakewalk, but far and away, Cakewalk is ABSOLUTELY my favorite one of all of them, and I go back to the days of the original 12 Tone Systems Cakewalk, in the days before Windows existed.

Bob Bone

 

I'm with you Bob...

 

I too have versions many and over time I've managed to learn some things of each. Not the high end versions as I have no need or desire to truly work in them. None come close to Cake for me either. But it's handy to learn some basics in each and see if anything really lights up for me. Though I find many cool features in each CbB rocks! I have issues with it as well, but it has consistently accommodated my needs for near 40 years.

 

Many things are very similar in each DAW as well... The basic concepts are mostly the same and computers operate as they do and thereby construct much of the methodology that is common to all...

 

----edit---

 

I almost forgot.... Fruity Loops? I remember it's earliest incarnation which conceptually was ahead of it's time. But then and now it "feels" too toy like for me. (Though I know it's powerful) .

 

 

Edited by Keni
  • Like 1

Share this post


Link to post
Share on other sites

I have a very consistent "click" or "pop" when each project is loaded or closed. This began with the previous version and I have found nothing to stop the behavior.

WIN Ver 1909 on Lenovo laptop i7 2.6 ghz with 12 Gig Ram. Tascam USB 3.0 20x20 with drivers from Feb 2020.

2020.4 started this issue and no change for 2020.05. Otherwise I am very happy. If only this annoying "pop" would go away! LOL.

All suggestions welcome! 

Share this post


Link to post
Share on other sites
On 6/15/2020 at 8:24 AM, Marc Bleuwart said:

Hello,
I don't know if this issue is specific to 2020.05 version, but I encountered this  bug:
When track pane is horizontally zoomed to the max, and project is playing, User Interface become unresponsive and it is impossible to stop playback, nor by the keyboard, nor by mouse.
This is not project specific, the only way to stop playback is to wait the end of project or to kill cakewalk application by the task manager.

Kind regards, Marc.
 

@Marc Bleuwart This is not normal behavior. How large is the project? Can you share the project file with us so we can try and reproduce this?
When this happens do you lose mouse control - i,e can you continue to open menus in Cakewalk etc or is it just the transport that is blocked? 
Do you have console view open?

Share this post


Link to post
Share on other sites
On 6/10/2020 at 5:47 AM, sc.orz said:

I dont know if this being reported already or not but,

There is a bug indicator if you make a template with leaving ripple edit enabled when its saved, it wont be detected as enabled again if you load it as an empty project.
Some recording video i post on gyazo for a proof of it.

https://gyazo.com/166cfbfb6d6b4b2e8eedaa1042d282fa

Has anyone from Cakewalk Staff already confirmed this? 
Might be not so urgent to fix, but visual bugs sometimes can make something small tricky stuff becoming furious.

Share this post


Link to post
Share on other sites
On 6/14/2020 at 2:17 AM, msmcleod said:

This might actually be a thing...  I recently upgraded from an i5 to the equivalent i7 on my "bedroom" desktop.  This PC is completely up to date with 1909 updates (2004 won't install, but that's another issue....)

Now my Studio PC is an exact clone of this machine (even down to cloning the BIOS chips so they have the same serial nos), but I've not cloned the drives for a month.

I upgraded my Studio PC to an i7 this afternoon, but haven't yet imaged the drives with the new updates, and the difference in UI performance is very noticeable - i.e. the Studio PC is much more sluggish than my other PC.


 

To give you even a more greater experience, download your Motherboards "live updater app" from the manufactures website and update your drivers through it as well. I'm a "Program Insider" for windows, so I'm running the 2004 build before it's released to the public. It's a bit heavy on CPU and RAM - This you can actually feel. Something I have never experienced before, and I'm talking about slow or sluggish, it literally feels heavy.  

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, Noel Borthwick said:

@Marc Bleuwart This is not normal behavior. How large is the project? Can you share the project file with us so we can try and reproduce this?
When this happens do you lose mouse control - i,e can you continue to open menus in Cakewalk etc or is it just the transport that is blocked? 
Do you have console view open?

 

On 6/15/2020 at 2:24 PM, Marc Bleuwart said:

Hello,
I don't know if this issue is specific to 2020.05 version, but I encountered this  bug:
When track pane is horizontally zoomed to the max, and project is playing, User Interface become unresponsive and it is impossible to stop playback, nor by the keyboard, nor by mouse.
This is not project specific, the only way to stop playback is to wait the end of project or to kill cakewalk application by the task manager.

Kind regards, Marc.
 

@Marc Bleuwart This could be due CPU overload. Out of virtual memory, over sampling, a plugin that is not compatible, slowing down your system (iZotope, Lurssen) or windows update issue. I can't stress this enough - I've literally had this issue before. 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites

I'm not sure if I'm missing something but I've noticed that after saving a project with the Console view open on my second screen. When I reopen the project the Console is closed.

Is there a way of saving the views?

Thanks.

Share this post


Link to post
Share on other sites
11 hours ago, PJH said:

I'm not sure if I'm missing something but I've noticed that after saving a project with the Console view open on my second screen. When I reopen the project the Console is closed.

Is there a way of saving the views?

Thanks.

I've noticed the same thing. Never mentioned it though but I always thought it was strange. I have used many DAWs and far as I can remember, whatever view/state you close your session in is the same state it's in when you reopen. But nope! Cakewalk is DIFFERENT!

Share this post


Link to post
Share on other sites
Posted (edited)

 

SOLVED! "Something" had reset my option to display vertical grid lines in PRV...

 

Ok... anyone else seeing this? First MIDI work since official 2020.05

 

In PRV I have display set to follow snap. Master snap is set to measure and PRV snap at 1/16.

 

No matter what I change PRV snap to it continues to disply 1/16 . No changes no matter what I change to.

 

I restarted CbB but no changes.

 

Any thoughts?

Edited by Keni

Share this post


Link to post
Share on other sites
12 minutes ago, Keni said:

Ok... anyone else seeing this? First MIDI work since official 2020.05

In PRV I have display set to follow snap. Master snap is set to measure and PRV snap at 1/16.

No matter what I change PRV snap to it continues to disply 1/16 . No changes no matter what I change to.

I restarted CbB but no changes.

Any thoughts?

I've run into the same problem. Turn the PRV Snap OFF, and then right-click to choose a new snap resolution. That worked for me.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Chappel said:

I've run into the same problem. Turn the PRV Snap OFF, and then right-click to choose a new snap resolution. That worked for me.

Thanks... I tried that with no change. I just re-booted the computer and tried a couple of different projects making sure my settings were as I expect and have always used...

 

I have 1/4 note resolution in PRV no matter where or how I change it...

 

I also notice that the popup for the PRV  snap value snap enable Shows as Mackie Control which is an entry (the second) in all of my templates instead of SNAP???

 

Edited by Keni

Share this post


Link to post
Share on other sites
59 minutes ago, Keni said:

I also notice that the popup for the PRV  snap value snap enable Shows as Mackie Control which is an entry (the second) in all of my templates instead of SNAP???

 

Any chance you could post a screencap of that?

Share this post


Link to post
Share on other sites
47 minutes ago, Chappel said:

Any chance you could post a screencap of that?

I've been trying, but I'm using a Mac Pro with win8.1 running under bootcamp

The Mac's print screen does not work and I can't seem to find a key combo to invoke it though I've tried a few web suggestions.

I usually use Faststone (3rd party photo library/editer), but that requires using the mouse which then drops the popups from the view before the capture happens... I just thought of another way I might try...

 

Share this post


Link to post
Share on other sites
4 minutes ago, Keni said:

I usually use Faststone (3rd party photo library/editer), but that requires using the mouse which then drops the popups from the view before the capture happens... I just thought of another way I might try...

 

Fastone's capture doesn't have a delay? I generally use the Windows 10 Snipping Tool which has a 5 second delay available. Very handy.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...