Jump to content
S K

Cakewalk Bandlab Audio Buggy?

Recommended Posts

A few times even from my Sonar days I'd have a random weird voice doubling effect appear on some vocal clips and I always assumed it was just me accidentally processing clip effects or something. 

But recently trying to get to the bottom of it I realised that melodyne and cakewalk just play havoc with each other.  Even when putting the melodyne effect OFF it would remain on the track, even DELETING the effect it woudl stay on.. and then it does weird stuff like plays both corrected and uncorrected at once causing a strange comb filtering problem.  So then I think right I'm going to delete the audio clip altogether and import the original file... but NO  it is still playign the audio clip EVEN THOUGH OT HAS BEEN DELETED OFF THE TRACK!

So clearly all those times I ended up with bizarre doubled vocals it was this bug all along. 

It's a bloody mess, and quite frankly I can't be living in fear of losing hours of work if this sort of bug  remains and while I appreciate the software is now free, it may be time to move to another more reliable system, but I hope not and there's a simple fix.   I'll try bouncing original audio to a duplicate track so I don't lose it in case this happens again, but there's only so much of this I'll be able to take.

Anyone else getting these issues?  Any possible fix?

Share this post


Link to post
Share on other sites

Are you using Melodyne as a region FX or putting it in the FX bin ?

I would strongly urge you to use it as a region FX and do sections at a time. I find Melodyne to be a great Vocal correction tool but not something i would use similar to an Auto Tune FX.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
28 minutes ago, S K said:

Anyone else getting these issues?  Any possible fix?

If there was a "bug" like that these forums would be in flames. I´m sure that some troubleshooting will fix it.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Did you check if there are no hidden tracks? I once had a similar situation with a track that was hidden and I tried all kinds of things, deleting tracks etc. It made me crazy. In the end I used the "Show all tracks" option and found the problem.

In the reference guide you can find different options to hide/show tracks, busses etc.

Just another wild guess: maybe the project somehow triggers Melodyne externally if you also have a stand alone version installed next to the Sonar integration, or Melodyne is triggered by another plugin or track through routing?

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

I had that happen with one complicated mix where I had muted and hidden a track that had a send going out to a bus for the reverb.  When I would look at the track manager - everything claimed to be muted...made me nuts for about 15 minutes and caused much muttering under my breath until I found that send.

At least around here, every "Bug" I have hit seems to be between my ears...

Edited by StudioNSFW
  • Thanks 1

Share this post


Link to post
Share on other sites
On 5/27/2020 at 11:36 AM, chuckebaby said:

Are you using Melodyne as a region FX or putting it in the FX bin ?

I would strongly urge you to use it as a region FX and do sections at a time. I find Melodyne to be a great Vocal correction tool but not something i would use similar to an Auto Tune FX.

 

SORRY GUYS I didn't realise anyone had responded.  This is my first post and I thought I'd set it up to notify me by email for new responses but that doesn't seem to be working.   Thanks for trying to help. 

Chucke - I'm using melodyne on the clip itself, so that little square on the top right of the clip that says FX then you click on it and it lists the effects.   I guess that's what is called region affects? 

On 5/27/2020 at 11:45 AM, JoseC said:

If there was a "bug" like that these forums would be in flames. I´m sure that some troubleshooting will fix it.

Thank Jose, I hope so!  I really don't want to leave Cakewalk but this issue will force me to, for sure. 

On 5/27/2020 at 12:32 PM, Teegarden said:

Did you check if there are no hidden tracks? I once had a similar situation with a track that was hidden and I tried all kinds of things, deleting tracks etc. It made me crazy. In the end I used the "Show all tracks" option and found the problem.

In the reference guide you can find different options to hide/show tracks, busses etc.

Just another wild guess: maybe the project somehow triggers Melodyne externally if you also have a stand alone version installed next to the Sonar integration, or Melodyne is triggered by another plugin or track through routing?

HIdden tracks?  No all I have is a simple vocal, harmony vocal and piano.  Very barebones at the moment.   I don't see how a track could become hidden, but I will check when I get home.   Unless you mean take lanes?  But I don't believe I had any comping take lanes on this.    

That reminds me actually, I've had awful problems with take lanes too - trying to choose a certain take lane but it plays anotehr one, then doubles up etc.. nightmare.

21 hours ago, StudioNSFW said:

I had that happen with one complicated mix where I had muted and hidden a track that had a send going out to a bus for the reverb.  When I would look at the track manager - everything claimed to be muted...made me nuts for about 15 minutes and caused much muttering under my breath until I found that send.

At least around here, every "Bug" I have hit seems to be between my ears...

Hmm yeah this is all very barebones at the moment, no sends, no aux, no extra buses, nothing. so I doubt there is this issue but I will have a look at it again.

Share this post


Link to post
Share on other sites
16 minutes ago, S K said:

I'm using melodyne on the clip itself, so that little square on the top right of the clip that says FX then you click on it and it lists the effects.   I guess that's what is called region affects? 

Reads more like Melodyne is being loaded in the clip FX rack

Mixing.30.1.png

instead of using it as a Region FX. When using Meodyne as a Region FX the "A" in the image above points to RFX instead of FX.

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

You don't want Melodyne anymore on your clip? Click right on the clip and you'll find "remove Region FX" and it's done.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, S K said:

HIdden tracks?  No all I have is a simple vocal, harmony vocal and piano.  Very barebones at the moment.   I don't see how a track could become hidden, but I will check when I get home.   Unless you mean take lanes?  But I don't believe I had any comping take lanes on this.    

That reminds me actually, I've had awful problems with take lanes too - trying to choose a certain take lane but it plays anotehr one, then doubles up etc.. nightmare.

Hmm yeah this is all very barebones at the moment, no sends, no aux, no extra buses, nothing. so I doubt there is this issue but I will have a look at it again.

It was a wild guess, sometimes I accidentally (de)activate a certain function  which leads to unforeseen issues (although in my example I had those tracks hidden once on purpose and forgotten about it). 
Anyway, I meant anything that can be hidden/out of sight, including take lanes

Regarding take lanes: maybe experimenting with Recording Mode settings in Preferences. I use Sound on Sound instead of Comping. Maybe that would fit your workflow better if you had comping mode selected so far
(Btw, I just noticed that this selection is saved per project, not as standard setting in CbB: preferences without my standard project template loaded showed Comping selected)

Edited by Teegarden
  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, S K said:

Chucke - I'm using melodyne on the clip itself, so that little square on the top right of the clip that says FX then you click on it and it lists the effects.   I guess that's what is called region affects? 

Try it like this...

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On 5/28/2020 at 2:00 PM, scook said:

Reads more like Melodyne is being loaded in the clip FX rack

Mixing.30.1.png

instead of using it as a Region FX. When using Meodyne as a Region FX the "A" in the image above points to RFX instead of FX.

 

Wow yes you're right I had no idea abotu region FX

Share this post


Link to post
Share on other sites
On 5/28/2020 at 5:40 PM, chuckebaby said:

Try it like this...

 

Really helpful thanks. 

 

I'd never done this before, didn't know it existed.  And don't really get why it's any differnt to clip FX but one thing that's so cool is when you use this, melodyne actually opens INSIDE cakewalk rather than outside it, which is amazing. 

I'm yet to try to see if this solves the problem but I would guess it might because it's more integrated and using less resources presumably.

Thanks!

Share this post


Link to post
Share on other sites

Region FX utilize Celemony's ARA format where the host (Cakewalk) can pass the audio directly to Melodyne (or other ARA plugs). This is by far the preferred method for using Melodyne with Cakewalk, and we work closely with Celemony to provide the best possible experience in Cakewalk when using Melodyne. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Region FXs read the raw data from the clip.

Melodyne in a track or clip FX rack require the data be transferred into the plug-in. Any processing that occurs before the Melodyne plug-in is ignored after the transfer. Once transfered into the plug-in, the audio originates from the plug-in and not the audio clip(s).

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks guys.

 

I have to say, what a great community.

 

I post a question, knocking CB calling it a "bloody mess",  within minutes there is a host of v respectful and helpful replies, no fanboyism, getting hurt, knocking me, just people being helpful.   V helpful links and all sorts.

When I reply, again helpful quick replies.

Then we have a Bandlab chap come on quickly to help clarify and is following the post to help further.

Absolutely brilliant community!

😎

I hope I have the courtesy to remember to keep this thread updated with how I get along with this, thanks again guys.  

 

Share this post


Link to post
Share on other sites

Putting melodyne as a clip effect would certainly cause doubling of audio because its playing the clip audio as well as Melodyne. 
Its not intended to be used that way unless you like doubled audio :)

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On 5/29/2020 at 3:57 PM, S K said:

Thanks guys.

 

I have to say, what a great community.

 

I post a question, knocking CB calling it a "bloody mess",  within minutes there is a host of v respectful and helpful replies, no fanboyism, getting hurt, knocking me, just people being helpful.   V helpful links and all sorts.

When I reply, again helpful quick replies.

Then we have a Bandlab chap come on quickly to help clarify and is following the post to help further.

Absolutely brilliant community!

😎

I hope I have the courtesy to remember to keep this thread updated with how I get along with this, thanks again guys.  

 

I totally agree with your posts. I've had numerous issues as a new CbB user and like yourself seemingly, I'm at my wits end. I'm about to jump ship. But even every time I talk smack, this community is always there to help. I really appreciate that. Also like yourself, I don't want to jump ship. I really wnat this to work. I like the interface and some of the features. Others, not so much. I am strongly considering going back to Reaper at this point. I have an audio glitch problem that sounds kind of similar to what you are describing after recording vocals. I will attach a clip. Please let me know your thoughts. I think this community has given up on my problem as I posted a while ago and replies have ceased.

Heads up on Melodyne:
1. I was unable to use it as a region effect. It was greyed out. Turns out, I had done some time stretching on my vocal clip. If you edit the clip, you have to bounce it in order to be able to add Melo as a region effect!!!
2. The video posted in this thread says that after you do your Melo edits to bounce the track. I personally advise against that. Sometimes I hear things after my Melo edits and want to edit or undo things. I'd rather use the original clip rather than a bounced version. So I suggest after all your Meo edits on one track, if you are concerned about saving DSP to freeze the track with the little snowflake icon. Once you bounce it, it's baked in and down the line, if you want to make changes, there is no more undo.

Liar vocal glitches.mp3

  • Like 1

Share this post


Link to post
Share on other sites

Update - region FX so far seems to be ok, although I've not used it a lot. 

Helos - nice singing.  I'm not sure what I'm hearing in your vocal bit, seems like a some clipping or something?  Not quite the issue I was getting.  I wonder if others can comment.   And thanks for your advice re: bouncing/ editing, I shall keep that in mind. 

 

Share this post


Link to post
Share on other sites
On 5/31/2020 at 4:37 AM, Helos Bonos said:

2. The video posted in this thread says that after you do your Melo edits to bounce the track. I personally advise against that. Sometimes I hear things after my Melo edits and want to edit or undo things. I'd rather use the original clip rather than a bounced version. So I suggest after all your Meo edits on one track, if you are concerned about saving DSP to freeze the track with the little snowflake icon. Once you bounce it, it's baked in and down the line, if you want to make changes, there is no more undo.

That would be the video i made.

What's the difference between the original track and one that has melodyne edits done to it ? There's no degeneration between the original clip and a Melodyne clip. Unless you just feel more comfortable using the original clip (which are saved in your projects audio folder by the way.

Freezing multiple melodyne region FX is only going to cause problems down the road, You'll see.

There's a good reason The "Bounce to clips" and "Render Region FX" option is there. If it was useless, everyone would be freezing their tracks instead.

  

On 5/31/2020 at 4:37 AM, Helos Bonos said:

Once you bounce it, it's baked in and down the line, if you want to make changes, there is no more undo.

Once you close the project there's no more undo.

Share this post


Link to post
Share on other sites
9 hours ago, S K said:

Update - region FX so far seems to be ok, although I've not used it a lot. 

Helos - nice singing.  I'm not sure what I'm hearing in your vocal bit, seems like a some clipping or something?  Not quite the issue I was getting.  I wonder if others can comment.   And thanks for your advice re: bouncing/ editing, I shall keep that in mind. 

 

Thanks to Melodyne haha. I realized what the glitch sound is but still not the cause. It's not clipping. It's seems like a  downsampling of the audio in those parts. something is causing my audio at those moments to be downsampled.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...