Jump to content
Craig Reeves

SOLVED: Cakewalk doesn't let me edit multiple MIDI tracks in Piano Roll

Recommended Posts

Posted (edited)

As it currently stands now, Cakewalk allows you to VIEW multiple tracks in the piano roll, but you can only edit one at a time (while the others are grayed out).

Seems like this is a basic feature that virtually every other major DAW has but Cakewalk. Isn't it now time that we're allowed to do this? It isn't uncommon where several tracks have a notes that needs to be moved. Would be nice to be able to select them all and move them in the piano roll.

Again, this is another one of those deals where Cakewalk is literally behind everybody else.

Edited by Craig Reeves

Share this post


Link to post
Share on other sites
1 hour ago, Craig Reeves said:

Also, normally when you select multiple tracks and hold down CTRL key, you can send them all to a Bus at the same time (or change the in/out). However, this does not work when these tracks are in a folder. You have to go through each track in the folder and set it, which seems strange.

This does seem strange and I am unable to reproduce the problem

  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, Craig Reeves said:

As it currently stands now, Cakewalk allows you to VIEW multiple tracks in the piano roll, but you can only edit one at a time (while the others are grayed out).

Seems like this is a basic feature that virtually every other major DAW has but Cakewalk. Isn't it now time that we're allowed to do this? It isn't uncommon where several tracks have a notes that needs to be moved. Would be nice to be able to select them all and move them in the piano roll.

Again, this is another one of those deals where Cakewalk is literally behind everybody else.

This post is false. My apologies.

Cakewalk does indeed allow you to edit multiple tracks in the piano roll. It's just that the setting by default is that it locks every track that isn't in focus, but this can be turned off by going up to the View menu option in the piano roll, showing the Track Pane and turning Autofocus off.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Craig Reeves said:

This post is false. My apologies.

Cakewalk does indeed allow you to edit multiple tracks in the piano roll. It's just that the setting by default is that it locks every track that isn't in focus, but this can be turned off by going up to the View menu option in the piano roll, showing the Track Pane and turning Autofocus off.

You might edit this post to say “solved” so others who might be struggling with the same issue see the fix you found. Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...