Jump to content
RICHARD HUTCHINS

distorted vocals track but why?

Recommended Posts

Hi,

I am recording a song with harmonies and all started well, but then the vocals seemed to become distorted. The meter is ok and not in the red. I use a Mike through a scarlett input. I tried a test track using a completely new project and all was well. So it must relate to something I've done on my song. Any clues? ( I am a novice)

Share this post


Link to post
Share on other sites

Are you using take lanes on the distorted vocal track? Is the waveform also showing distortion?

Share this post


Link to post
Share on other sites

Assuming individual tracks are not hitting 0dBFS when their input Gain and output Volume controls are at 'unity' (i.e. 0.0 - no gain or attentution from what was recorded in the .WAV file), check the level on the Master bus.  The levels on individual tracks may be okay but sum to clipping on the Master. Cakewalk provides essentially infinite mathematical 'headroom' for summing inside the box, but the D/A converters on the soundcard/interface will be clipping if the Master bus is peaking above 0dBFS. You can pull the input gain on the Master down, but it's best to lower output Volume faders on the individual tracks.

Edited by David Baay

Share this post


Link to post
Share on other sites

First place I'd look is my master bus meters second the tracks VU meters.  Turn up your monitors and turn down your tracks until you sort it out. 

Share this post


Link to post
Share on other sites

Look if any pro channels plugins have been activated that you are not aware of.

I did a whole bunch of recordings where both saturator and something else was activated, no action from me.

 

Other plugins - it's possible to have overs in one plugin but level lowered in another following - so not seeing peaks to overs.

Share this post


Link to post
Share on other sites

If you use only one microphone (mono) and your track interleave is stereo, then the doubling of the mono could cause a +3 dB increase of the input!

Share this post


Link to post
Share on other sites

Hi

Yes I've attached a screenshot. I have messed around with the faders to try and get the distorted bit away but nothing seems to help. I am using a scarlett focusrite as my interface. Now I look more closely,  lots of tracks are a bit distorted without necessarily being red on the meters. Only when I turn the scarlett gain right down does this go, but of course then everything is too quiet. I think it is something a novice would mess up, ( me) and probably fairly obvious when you know!

 

PS Apropos nothing above, Whilst I'm typing, does anyone know if Native Instruments Vintage Organ is a plugin that I can use in Cakewalk? Off topic I know. So many questions, so little knowledge!

distorted vocals.PNG

Share this post


Link to post
Share on other sites

I think you are recording too hot. Wherever you see the bottom of the waveform touch the middle horizontal line, that is clipping. When I said post a clip, I meant audio clip but this is ok. I think you need to lower your input gain on the Scarlett low enough were the waveform is not touching the middle line (and you don't hear clipping) and then compensate by turning up the output of your interface and or your monitors. You also might have to lower the levels of your other tracks for everything to be more balanced.

Share this post


Link to post
Share on other sites

Yup - was going to say exactly the same.   Low RMS can be correctted in post and that signal just looks way too hot to me.  Aim for around -15 dB RMS tracking but don't sweat if it is lower so long as the needle is moving and you are somewhere in the neighborhood.  Make an unhappy face if it ever hits anything above -5 dB when tracking. This is backwards from an analog recording system where you start to lose nuance if underpowered. Digital makes it easy!

It would be really smart to take an afternoon and truck over to YouTube for as many of Creative Sauces tutorials as possible but start with this one:

 

Share this post


Link to post
Share on other sites

Oh, I forgot to mention. If you have a meter or a clipping light on your interface, when you are singing into the mic, make sure the meter or light does not hit red. You want to keep it just below yellow. Try to stay in the green zone (or light) and you should be good. Red means clipping. Yellow means getting close to clipping.

Share this post


Link to post
Share on other sites

Several audio tracks appear to be recorded on the left channel only. This happens when a mono instrument or microphone is plugged into the the odd channel on the interface and the DAW is setup to record in stereo. Mono instruments and microphones should be recording on mono tracks in the DAW. This may be corrected by bouncing the tracks using the "Split Mono" format, adjusting the pan on the good track and throwing away the track made for the right channel.

The lead vox track is recorded too loud. It shows a peak level at -0.3.

 

Share this post


Link to post
Share on other sites

@scook Couldn't he just right click on the track header and choose "Convert to Mono"? Or will that combine the two channels outputting a lower signal composite of both channels?

Share this post


Link to post
Share on other sites

If there is any noise on the right channel summing the channels may not be a good idea.

 

  • Like 1

Share this post


Link to post
Share on other sites

SteveC has it figured, The OP has not set things up correctly here. You always select a mono input channel when recording with a mike.  

It will be obvious when you open the track input dialog. It should say Left Scarllet ASIO 1  ( or right= 2)   

Then as said Scarlett interfaces are hypersensitive to setting levels.  I have a 6i6 and I really hate the way it distorts so easily. The pre amps are way to whimpy in my opinion. I use a Joe Meek pre amp to solve my issues. So set your levels low and just suck it up if you can't hear yourself. Best solution is to crank the monitoring up to max, You don;t mention which  Scarlett you own but if it has mix control you can get your monitoring louder. 

Share this post


Link to post
Share on other sites

I think you need to set the driver to show mono channels first, if you havent

I wish I could apply friendly names to each side...Just cosmetic but it would be even friendlier...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...