Jump to content
jsg

Changing color of Transport background in Control Bar

Recommended Posts

Hi,

I want to change the background color of the transport module in the control bar from deep black to a lighter grey because the little MIDI icon for turning all notes off doesn't display properly in one of the themes I use.  When I open the theme editor and choose that background and lighten it, I save the change and then save the theme.  But when I open it in Cakewalk the same pre-edited theme keeps appearing!  I'm not sure I'm even editing the right background (I'm choosing Viewport Background) but even if I am not, none of the backgrounds change after saving and opening in Cakewalk. 

Does anyone know why this is?

Thank you!

Jerry

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, jsg said:

I want to change the background color of the transport module in the control bar from deep black to a lighter grey because the little MIDI icon for turning all notes off doesn't display properly in one of the themes I use.  When I open the theme editor and choose that background and lighten it, I save the change and then save the theme.  But when I open it in Cakewalk the same pre-edited theme keeps appearing!  I'm not sure I'm even editing the right background (I'm choosing Viewport Background) but even if I am not, none of the backgrounds change after saving and opening in Cakewalk. 

Does anyone know why this is?

I tested the parameter you used; I didn't see any change.** Then I tried Control Bar > Modules > Transport > Background (small).  EDIT: Just changed Background [Large].  **EDIT # 2: Just found what the Viewport Background affects. (See the third image-pink area.)

image.png.ab39c70c1446454b95926f57a0fc784a.png                  image.png.9316c2ded92f7e22f0b82ae0b52e9bbf.png                     image.png

I have been thinking of testing some colors for myself for a while. So thanks for giving me a convenient opportunity.

 

 

Edited by User 905133
to add a 3rd image; to add a second image and a TY

Share this post


Link to post
Share on other sites
13 hours ago, jsg said:

the little MIDI icon for turning all notes off doesn't display properly in one of the themes I use

Another option you could try is changing the MIDI icon, either export some from other themes then import one to your own theme, or open the icon in an image editing program and re paint it, change brightness, contrast, hue, saturation etc, what ever it needs to show better in your chosen theme. :)

  • Great Idea 1

Share this post


Link to post
Share on other sites

@jsg Is it by any chance one of my M-Themes this issue is in? If it is, can you let me know the name of the theme please so I can sort it?

Share this post


Link to post
Share on other sites
13 hours ago, Matthew White said:

@jsg Is it by any chance one of my M-Themes this issue is in? If it is, can you let me know the name of the theme please so I can sort it?

No, this theme was created by scook.

  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, Matthew White said:

Another option you could try is changing the MIDI icon, either export some from other themes then import one to your own theme, or open the icon in an image editing program and re paint it, change brightness, contrast, hue, saturation etc, what ever it needs to show better in your chosen theme. :)

Thanks Matthew!  That did the trick.  I was editing the wrong icon.  I imported the midi panic icon from another theme and it solved it...

Jerry

www.jerrygerber.com

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...