Jump to content
Sign in to follow this  
User 905133

How to get horizontal track meters to load with project

Recommended Posts

Posted (edited)

I accidentally replied in an official feedback thread. Since my reply has the results of my testing as a user, I have moved it here. 

12 hours ago, Ronald P Hanson said:

Horizontal track meters not saved when reloading project, same thing with buses

11 hours ago, winkpain said:

Workspaces!

...... I'll bet.  Everything comes back to Workspaces.

This thread has information about meter range settings. The info there might apply to your issue as well.

Perhaps more relevant, if you are talking about last-state UI appearance, try setting Worspaces to "None." If you are using another Workspace that doesn't have meters, when you load a project, that Workspace will get reinstated.  However, with "None," from what I have seen from playing around with Workspaces, last state UI settings do not seem to get overridden.

Just tested this. I never use horizontal meters.  So to test, I changed a project to use horizontal track meters. I then saved that as Screenset 1. (Not sure if this was necessary, but I did it as part of the test.)  UPDATE: Screenset 1 now has the horizontal track meters; my other screensets have retained my vertical track meters.  

Then I saved the project, reloaded it, and tested with different Workspaces and the "None" Workspace.  For each re-loading when I used "None," the horizontal meters loaded with the project.  Other projects load with my usual meters (vertical).
 

image.png

Edited by User 905133
To note that with my test, the horizontal meters have been saved in Screenset 1.
  • Great Idea 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...