Jump to content
tutumlg

My cakewalk can't save the set default session

Recommended Posts

     I don't know if it is my problem or a system bug, my cakewalk cannot save the set default session. For example, I have set the time scale to not display, only the bar scale is displayed, and the control bar has been set to display at the bottom, but it is restored after reopening cakewalk.

截图20200229145026.png

Share this post


Link to post
Share on other sites
7 hours ago, tutumlg said:

     I don't know if it is my problem or a system bug, my cakewalk cannot save the set default session. For example, I have set the time scale to not display, only the bar scale is displayed, and the control bar has been set to display at the bottom, but it is restored after reopening cakewalk.

If by "set default session" you mean having UI elements (placement, functionality, settings, etc.) be constant from project to project, you might want to design a personal Workspace.

Or, you might want to use "None" for your Workspace,  or possibly  one of the factory Workspaces. 

If its just making changes in a track template, I seem to remember a discussion about doing this recently, possibly with regard to meter scales.  I will see if I can find that threadThis was the discussion I was remembering, but it is about meter scale ranges and having them return.  Not sure this applies to your issue. 

But there was another discussion specifically about the number of scales in the time line.  Let me look for that. Maybe this applies to your issue?

 

Edited by User 905133
to add additional possibilities that might relate to the issues raised

Share this post


Link to post
Share on other sites

Thank you for your reply!
         My problem is that you can delete the unnecessary rulers, but the deleted rulers will appear again when you open cakewalk next time. The default session will be invalid no matter how you change it, and all of them will be restored next time. Case!

Share this post


Link to post
Share on other sites
10 hours ago, User 905133 said:

如果通过“设置默认会话”来表示每个项目的UI元素(放置,功能,设置等)是恒定的,则可能需要设计个人工作区。

或者,您可能要对工作空间或工厂工作空间之一使用“无”。 

如果只是在轨道模板中进行更改,我似乎还记得最近进行过有关此操作的讨论,可能涉及仪表刻度。  我将看看是否可以找到该线程。  是我记得的讨论,但这是关于仪表刻度范围并让它们返回的。不确定这是否适用于您的问题。 

但是,还专门讨论了时间轴上的刻度数。  让我寻找那个也许这适用于您的问题?

 

Thank you for your reply!
         My problem is that you can delete the unnecessary rulers, but the deleted rulers will appear again when you open cakewalk next time. The default session will be invalid no matter how you change it, and all of them will be restored next time. Case!

Share this post


Link to post
Share on other sites
1 hour ago, tutumlg said:

Thank you for your reply!
         My problem is that you can delete the unnecessary rulers, but the deleted rulers will appear again when you open cakewalk next time. The default session will be invalid no matter how you change it, and all of them will be restored next time. Case!

My Workspace was set to None and it shows this:  image.png.f7ff43b6555b70dcfa5ba88baae0134b.png  I am using Cakewalk 2020.01 (Build 28).

I just tested changing the number of the rulers on the Timeline with these steps:

(1) Open/Boot Cakewalk. There is no Timeline yet.

(2) Open a new project.  File > New  > -- Blank Project --. It has a Timeline with 2 rulers.

(3) Click on [ - ] at the end of the Timeline.  image.png.66ee46f240da310bba10133c25854da7.png

(4) Click on Remove M:B:T Ruler.  It disappears.  image.png.4eb436efb2be7b90f94692701a03e2b7.png

(5) Close Project.  Answer No when Cakewalk asks: Do you want to save the Project?

(6) Close Cakewalk.

(7) Open/Boot Cakewalk. Again, there is no Timeline.

(8) Open a new Project. File > New -- Blank Project --. It has a timeline with 1 ruler. image.png.b607f9f77440db2ea797424ca70d50a9.png

(9) Add 3 more rulers using the [ + ] at the end of the Timeline. It looks like this:  image.png.2d4030c82c9965e03f2fc9e0a7be2bbf.png

(10) Close the project and say No again when Cakewalk asks to save the Project. Then close Cakewalk.

(11) Open/Reboot Cakewalk; Load New -- Blank Project -- again.  All 4 rulers are there.

(12) Using the [ - ], remove three of the rulers.  It looks like this: image.png.d0738a332791ec4fb0b8a235f8891e84.png

(13) Close the Project; Do not save; Close Cakewalk; Open/Reboot Cakewalk; Load New -- Blank Project - - ;  image.png.955719d9e8d15825d88bfedb7d36c182.png

I am not sure what steps you used, but I hope this helps solve the problem for you.

 

 

 

 

 

Share this post


Link to post
Share on other sites

thank you! I confirmed that I followed your steps, but reopened cakewalk and everything is restored! It may be a problem with my software. I plan to reinstall and see if it can be resolved!

1 hour ago, User 905133 said:

My Workspace was set to None and it shows this:  image.png.f7ff43b6555b70dcfa5ba88baae0134b.png  I am using Cakewalk 2020.01 (Build 28).

I just tested changing the number of the rulers on the Timeline with these steps:

(1) Open/Boot Cakewalk. There is no Timeline yet.

(2) Open a new project.  File > New  > -- Blank Project --. It has a Timeline with 2 rulers.

(3) Click on [ - ] at the end of the Timeline.  image.png.66ee46f240da310bba10133c25854da7.png

(4) Click on Remove M:B:T Ruler.  It disappears.  image.png.4eb436efb2be7b90f94692701a03e2b7.png

(5) Close Project.  Answer No when Cakewalk asks: Do you want to save the Project?

(6) Close Cakewalk.

(7) Open/Boot Cakewalk. Again, there is no Timeline.

(8) Open a new Project. File > New -- Blank Project --. It has a timeline with 1 ruler. image.png.b607f9f77440db2ea797424ca70d50a9.png

(9) Add 3 more rulers using the [ + ] at the end of the Timeline. It looks like this:  image.png.2d4030c82c9965e03f2fc9e0a7be2bbf.png

(10) Close the project and say No again when Cakewalk asks to save the Project. Then close Cakewalk.

(11) Open/Reboot Cakewalk; Load New -- Blank Project -- again.  All 4 rulers are there.

(12) Using the [ - ], remove three of the rulers.  It looks like this: image.png.d0738a332791ec4fb0b8a235f8891e84.png

(13) Close the Project; Do not save; Close Cakewalk; Open/Reboot Cakewalk; Load New -- Blank Project - - ;  image.png.955719d9e8d15825d88bfedb7d36c182.png

I am not sure what steps you used, but I hope this helps solve the problem for you.

 

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

I had this issue. I changed the workspace to "none" and then it would just open up in the last state it was in with the rulers removed.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...