Jump to content
Sign in to follow this  
dahjah

Since last few updates (editing)

Recommended Posts

Since last few updates when I hi-lite a few tracks to cut the only one that cuts is the track I cut with the mouse not all of the hi-lighted ones as it did before.

I'm assuming (or making an ***** out of u and me) that there's a setting somewhere to let this happen as it used to?

Share this post


Link to post
Share on other sites

When you say 'cut', do you mean 'split', or that you want to remove the tracks but save them in the windows clipboard? If you mean 'split', try pressing the 's' key instead of using the mouse.

Share this post


Link to post
Share on other sites

I'm trying to understand but this isn't enough for me to get there.

All editing has been working fine for me, but i might not have hit your use-case.

Share this post


Link to post
Share on other sites

When you high light 2 or more tracks and place your mouse where you want to make the cut pressing the "alt" button scissors come up, left click on mouse only the track you have the scissors on cuts and the other ones don't.

Hope that clarifies.

Share this post


Link to post
Share on other sites

I use s to split. Does that do it?

Ctrl+x to cut.

Edited by Gswitz

Share this post


Link to post
Share on other sites

@dahjah - The alt behaviour for scissors depends on where the mouse cursor is relative to the clip.

If the mouse cursor is in the the bottom half of the clip, only the current clip is split; if it's in the top half, then all the tracks in the selection are split:

split_selected_tracks_using_alt.gif

  • Like 1
  • Thanks 3

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...