Jump to content
Jesse Jost

Authorization issue resolved

Recommended Posts

Hi all,

Thanks for your reports on yesterday's authorization issue. We're happy to report the SG team resolved it quickly once it was diagnosed. We apologize for any setbacks or concerns the outage may have caused. This was a momentary server side issue, so no resolution was possible from the desktop side, either from BandLab Assistant or CbB.  Bottom line: CbB is no longer launching as "Not Activated".

Such issues are infrequent, typically affecting only fresh installations as they tend to get resolved quickly. Please note that the team is taking steps to minimize the likelihood of this reoccurring in the future. 

All being well otherwise, the Bakers continue to crank away on the next release - looking forward to sharing some great stuff soon to come!

Have a great weekend!
The Bakers

  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites

It's still occurring now.

UPDATE: Solved by one of the Cakewalk support guys (very quickly too!).  I had to delete the existing hidden auth files on my machine for CbB then re-authorise.

Edited by Kevin Perry
  • Like 1

Share this post


Link to post
Share on other sites

@Kevin Perry deleting files shouldn't be necessary. Just choose refresh activation from BandLab assistant and it will automatically reauthorize the application.

The original issue was caused by a server outage and would only have affected new installations. Were you installing to a new PC?

Share this post


Link to post
Share on other sites

Nope.  Old PC that's worked until 2(?) days ago.  Reauthorisation had no effect.  Even restoring from a >2 day old backup put it into unauthorised and unauthorisable mode.

Share this post


Link to post
Share on other sites

Was it running an old build of Cakewalk?  Also what specfic error code did you get?

The issue we're discussing here was a case that only affected new installs.

Share this post


Link to post
Share on other sites

I copied the authorisation files from an image to try to find out the error code (I didn't note it down at the time) and the old files no longer generate the error.  Go figure.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...