Jump to content

Search the Community

Showing results for tags 'windows 11'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. Just bought a new Windows 11 Home laptop and all I'm allowed to install is from the Microsoft Store. Some kind of security feature blocking everything not signed by them. I need help overriding this mess or I'll have to return it. I'm waiting to hear from the maker as well. Thanks,
  2. Hi all, bear with me as this will be a long post. I've finally decided that it was worth taking a lot of time putting this list together. I have not had a lot of good experiences posting stuff like this, most of the time I get responses like "you're using it wrong" or somehow the issue is "my fault" and that's not the experience I'm hoping to get here. I've been using Cakewalk since the late 1990s. When it came back and Bandlab revived it, I was stoked. But I should get to my point. My biggest hindering with Cakewalk nowadays is that the automation system is just completely broken. I haven't been keeping up in this forum so I apologize if I am posting things that are known issues, but I'm really hoping to see a future upgrade that fixes these things specifically: Ever since I installed Windows 11 last year, the rounded edges of the software will 'click through' to the software behind it. This is especially apparent with a console window maximized. It's April of 2022 now and this is still happening. Automations have been the buggiest things ever since Cakewalk went free, though I'm inclined to believe that some of these bugs existed well before Bandlab took over, even. Automation lanes get ignored for a bar or two whenever a loop is set in the project, and the project is playing. This makes troubleshooting loops harder. In an automation lane, when I click one note, hold shift and click another node, sometimes the envelope jumps back to its master track and the automation lane disappears until I reinitialize it. In the editor view, holding CTRL and changing a setting while having multiple tracks highlighted should apply the effect to all other highlighted tracks, just like it does in the Console view. This makes changing a project that uses 32 MIDI tracks to utilize Controller 0 as the bank swap method far easier than having to click a drop down 32 times. Or copying a send from one audio track to all highlighted audio tracks rather than having to change view modes to console view to utilize it. You cannot use this "work-around" for the MIDI bank switch method, by the way, as the console view does not have it. Sometimes when clicking a note, the note will become "primary" on that tick, causing the effect to sometimes glitch out or act as if it's playing after a note starts (I have to go into the event editor to fix this by hitting - then + on each of the notes) When you convert MIDI CC's to an automation lane, why would it default to Linear instead of Jump, the way MIDI actually works? If that's not doable, please please please give me the option to modify all lines on an automation lane to a different curve type without having to go through every line While we're on the topic of curve types...could we get more curve types than that are listed? Or at least let us be able to change the fast/slow curve types by changing their curve strength by a quick click/drag or a new tool? If I can't use Velocity as an automation lane, the option shouldn't even be there. It's there, it doesn't work. I have to use Take lanes, and of course I cannot copy the envelopes to those lanes from automation lanes Looping and automation lanes are completely broken. If there's a loop set, the automation lane nodes will sometimes get ignored after the loop. I have noticed that if I set the line to "jump" it sometimes fixes it (sometimes). As far as I can tell, MIDI automation lanes break more often than audio automation lanes do. Is a box-selection tool ever going to be created to allow me more flexibility in selecting nodes? I really would like to be able to select specific range of nodes (ie: lower volume nodes instead of higher volume nodes) instead of having to select everything Sometimes copying/pasting nodes in envelopes do not act the way you would expect them to, in that highlighting some of the selected area doesn't always copy say, the last node or two. I have done many livestreams on YouTube about stuff like this breaking so I will try not to bore you by looking for the issues in those youtube videos, I am also working two jobs so it might be very hard for me to go looking specifically for those times, these are just the issues I've remembered. Some of them may have been fixed already. Thank you for letting me rant, I needed to explain these issues, and if there are any specific points you need my help to try and reproduce, I have no problems taking videos. And maybe soon I can live stream to my YouTube audience and not have them listening to me complain about how the interface isn't working properly :) Then all I'll have to complain about is to iLok how if I have OBS open for a long period of time, it causes Cakewalk to literally take 10 minutes to load iLok VSTs like the Slate Plugins or something similar.
  3. FYI - I have an Edirol UM-2 (by Roland) and Roland stopped supporting it at while ago, however by following the procedures listed here ... http://johnwarburton.net/blog/?p=25289 Or here https://www.tenforums.com/drivers-hardware/15790-share-successfully-installing-edirol-um-2-windows-10-a.html You can leave to change to the .inf file as windows 10 (no need to enter 11) and very important to turn off memory integrity setting like this on Windows 11 ... https://support.microsoft.com/en-us/windows/a-driver-can-t-load-on-this-device-8eea34e5-ff4b-16ec-870d-61a4a43b3dd5 And it works again. What I'm not sure of if it will still work if I turn memory integrity back on again and reboot?
  4. The title reflects the central issue. I haven't had any problems at all of any kind, until I tried to use it after having closed out Tracktion Waveform 11 in the same session. I am new to Windows (11) and have absolutely no idea what is going on. The only thing that I tried was to start CbB with the shift key held down, but it still crashed. I have seen a few posts about Cakewalk instability, however as I am new to Windows, I don't know how to get anything useful from the CLI and I do not get any error pop-up messages. I could really use some guidance...
  5. hello! I've been using cakewalk before I upgraded to WIN 11 , after i upgraded i couldn't use it at all I tried making a new project but it couldn't work so i tried opening an old project thinking it was an error but no it did the same thing as before Stuck at "Creating IU" so I went re-installing thinking it would fix it but no it didn't, again I use an Acer aspire 5 Windows 11 Home Processor: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx 2.10 GH Ram: 8 GB pls help me !
  6. Asif Ali

    Windows 11

    Hi, does cakewalk by bandlab support windows 11?
×
×
  • Create New...