Jump to content

Search the Community

Showing results for tags 'closing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Link to my post yesterday. The shift-key solution suggested a day ago worked pretty well, my projects opened smoothly, no pop up or lack of sound or whatever. But just now, the problem is at it again and this pop-up appears when I try to open it. And it's even worse When I press Yes to All, the program closes itself again. When I press No to All, the program opens, but all the MIDI tracks I already programmed/made don't make a sound. Note that when I add new tracks though, they still make sound. But I don't want to start from square one, and have this problem roll around again the next day. It seems like a VST/plugin problem considering the way my projects open when I choose No to All in the pop -up. But I want to know, what on earth screws up in the system when I open projects some time after working with them? I opened this project twice yesterday (1 PM, 11 PM) and there was no issue, but more than 18 hours later (right now it's 6 PM) it's stubborn again. This is so frustrating. I don't want to do this every time I want to work on my projects.
  2. Hi, I've been writing a piece involving the matrix view and nothing else. After finally cutting up my samples and loading them into the matrix view, I saved and exited Cakewalk. Upon opening the project it crashed. After finding several threads about, this I read that the problem might be a plugin, and that I can track down which one by using safe mode. After opening the project in safe mode, there was only one plugin to disable called GroovePlayer. Now I didn't open any plugins at all, so I figured it must be something related to the matrix view. Anywho, I clicked no to disable GroovePlayer, the only plugin in the project, and it still crashed. So I decided that maybe something's up with the project. When I created a new project imported a clip, saved, closed Cakewalk, and reopened it, the project didn't crash. So I redid all of the work in a new project, saved, exited, reopened, and lo and behold, it crashed. The only thing used was the matrix. No plugins whatsoever. I need help asap this is for a project due tomorrow (technically today). Thank you in advance. I'm using an acer swift 3 with windows 11
×
×
  • Create New...