Jump to content

Samuel Sheehan

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Samuel Sheehan

  1. Hello, any help would be hugely appreciated! having a very strange problem where my track is sounding fine within the project but as soon as I export it, a crash cymbal is heard on a specific beat. The problem comes and goes and doesn’t happen with every export. I have tried to export drum tracks alone, and then the rest of the track alone, neither of which have the crash sound in the export; but then when I export the two groups together the crash is back. have also some multiple other iterations of exports to try and isolate where that sound lies but with no luck. this leads me to believe cakewalk May just be struggling to export all 38 tracks at once and malfunctions. thanks a million
  2. If anyone else does happen to have any other solution to this sound I would be delighted with any help!
  3. Thanks Egil for the response, I’ll keep trying to sort out this problem but in the meantime I’ll take your advice and experiment with reaper...
  4. Thanks for the response bob, unfortunately your recommendations havent’t changed anything. audio track was recorded before using the sonitus reverb but the breakup sound arrises when I add the reverb. also happening with my midi controller when using certain instruments (spitfire labs) but not others (cakewalk electric piano) and it’s all only at louder volumes, but they’re no where near clipping levels... Again, any help appreciated, really stuck! thanks
  5. Thanks for the response but unfortunately that seems to make no difference to the sound
  6. Hello, thanks for reading, today i got a focusrite scarlett 2i2 interface. Since using this, there is a crackling sound on my tracks (particularly at higher volumes) when i use certain plugins and effects. I had to change multiple settings to get the interface working correctly so maybe something i changed has caused this issue but i cant seem to work it out. it is similar to a clipping sound but more crackly and distorted. there doesnt seem to be a problem with the interface or mic as it sounds fine through the direct monitoring, also the distortion happens when using my midi controller with certain but not all plugin instruments. I'm new to cakewalk and relatively new to recording so any help appreciated! Thanks a million
×
×
  • Create New...