Jump to content

kevro2000

Members
  • Content Count

    90
  • Joined

  • Last visited

Everything posted by kevro2000

  1. I have keylab essential 49, and it worx, too! Wonderful!
  2. Hi, I recall CREATIVE SAUCE had a tutorial video discussing this topic. Basically, its "expected" the doubled snap bars will require some time to delete. I can't remember which video it was, but probably one of the 2 -4 at the top of this youtube list. https://www.youtube.com/c/CreativeSauce/search?query=transients
  3. This is good news! I have a new song I'm working on , and thought I'd try my hand at comping w/take lanes. I have the tracks and lanes recorded, and will soon be playing w/comping.
  4. I'm on a Windows 10 that is not safely upgradeable to Windows 11: I have lots of 32 bit plugins. I wonder if anyone else is having issues w/their 32 bit plugs in Win 11?
  5. I kind of like the separated meters, too. I like both views, and think a quick change option to select either would be cool.
  6. kevro2000

    Funeral Songs

    Awesome job on each of those!! Ashokan Farewell is top-notch! Well done!
  7. Ziga, this happened to me in recent months. @scook provided this link, https://discuss.cakewalk.com/index.php?/topic/31370-new-cakewalk-web-installer/ and re-installing the instruments fixed my issue.
  8. Yes. I have had a wireless keyboard, and that worked great. It finally got to the point where several keys quit working. The mouse that came with it also quit working after a while. On a limited budget these days, I'll not be purchasing a new keyboard/mouse. (yes, I'm that limited) Being able to limit the # of loops automatically (and also, have transport auto-stop, too) would eliminate the awkwardness of holding a violin/viola and bow, and trying to tap the keyboard before another pass occurs. Its a momentary awkwardness, but would help eliminate breaking an expensive bow on a mic stand in the haste to shut the recording down. I record in a small-ish space, and maneuvering around w/fiddle, or with guitar/bass strung over me, is a bit of a pain. Being able to limit the number of takes and stop transport automatically seems like something CW could handle pretty easily.
  9. Not cheap enough for me. Samsung Galaxy is worth about $100, and they want over $1200, then I have to pay for a plan? nope, not for me. 😁 My wife has an emergency mobile, and she keeps it with her. It was gifted to her and pre-paid. I do not use it, because when I *WOULD* want to use it, she is in the car with it. 🙄🤦‍♂️
  10. I'm suggesting a feature add that allows the looped recording to be limited to "x" number of times thru, and then stop or continue playing. I realize one can simply let the recording continue, and hit the stop button, then delete the lanes that I do not need. The difference is if I'm several yards away from the PC and have the loop recording start, then I have remove headphones, walk back to PC and stop the recording. I'm thinking it would be very convenient to say that after 5 or however many takes I wanna try for, the recording simply stops, instead of creating a new lane (or more, depending on how short the loop is and how far away I'm from the PC) Thanks,kwr
  11. I don't mind messing w/the registry, I did not even think about that. BUT, I willl try the cakewalk web installer first, and hopefuly that will take care of it without too much issue. Thanks!!
  12. Hi, everyone! Hope all is well! My SI instruments are missing the sounds and Program Browser data. They are all like this: strings, bass and drums. How do I get them back? Here's what I've tried so far Bandlab Assistant: The Studio Instruments Suite check mark is greyed out and does not have an option to uninstall or reinstall or repair. I know the latter 2 have not been a part of CW, but just mentioning because I went to look for it. Apps and Features I attempted to use Windows 10 Apps and Features to uninstall with the plan to go back to Bandlab Assistant to re-install. However, I get the following when I try: Thanks, in advance! Kevin
  13. Like so many issues, the fix to this seems to be: Reset Focusrite 18i20 to initial values Uninstall CWbB Reinstall CWbB Thanks for all who attempted to help. Quite the long learning experience, but I'm glad to have CW working normally now.
  14. @bdickensI know that I do not have electrical connection problems. No, this is something that is happening within CW. Other audio apps and DAWs are working great.
  15. I can't speak for original poster, but I"m using a Focusrite 18i20, 2nd generation. The projects that this is occuring on , are projects that previously played fine: and all is 24 bit, 46.1 (or whatever the standard rate for CDs is - I'm trying to do two things at once) I also have a weird latency issue going on that I've been trying to resolve since dec 2020, and it may or may not be related. The waveform appears with the "now marker" but the sound is a few milleseconds behind : this occurs in all projects, midi and audio. If I click the "internal clock" button, it will play / record correctly with the "now marker" matching playback, but only ONCE. Then it reverts back.
  16. I've been offline for 2 weeks, and have not used cw since then, but I'm kind of having the same issue. Its only recently started for me, and I've made no other changes to my settings, until , today. I'm getting ready to test changing the buffer latency on mine, too.
  17. Thanks for posting! Someday, I may do something for my Ensoniq TS, but having time to set it up is the issue.
  18. I have the opposite problem: unless I click "internal sync" for each time I press playback or record, then I see the waveform edge, and the audio playing back about a beat too late. On all tracks. Midi or audio. I've reported it twice on here, but so far, no fix.
  19. Offset Mode? Breaking out the online CW manual, now!
  20. I've attempted to upload a GIF image: while there is no audible sound, you can see more clearly what I'm talking about. The meters do not activate until beat 2 (or so) of bar 4. That's when I hear playback, unless I tap on Internal Sync.
×
×
  • Create New...