Jump to content

Will.

Members
  • Content Count

    1,784
  • Joined

  • Last visited

Posts posted by Will.


  1. On 5/1/2022 at 12:43 AM, John Vere said:

    The scary mess found in an audio folder is one reason I have taken to exporting all my broken up audio tracks as stems and then bring them back in as one whole track 

    Why don't you do this inside the DAW itself? It wil cost you less time. 


  2. 8 minutes ago, Ronman said:

    If you don't want something docked, un-dock it, close it and save as a custom workspace.   

    Yes.

    Or . . . 

    save it as a template and make it your default template if you work every project on an empty template. 

     

    10 minutes ago, Ronman said:

     Alternatively just hit "D" to hide the multi-dock."

     

    Yes. The "D" shortcut key, opens and closes any windows you might have open in the multidock. 

    It's not gona open all of them - only the window you have focus on. Let's say you have the Piano Roll open at fullscreen - hitting "D" will toggle between the Track View and PRV. 


  3. On 4/30/2022 at 2:51 PM, msmcleod said:

     If you don't want something docked, un-dock it.

    For me, its the reset it keeps doing. Isn't there a way this can be blocked? Example: Sometimes when you're so focus on the workflow - i might accidentally hit, both left and right arrow keys at the same time when i zoom in on a track. 

    It doesn't only happen on these two keys. Sometimes on an undo step too, hitting Z and X at the same time. Every floating window will reset then. 

    • Like 1

  4. 11 hours ago, Starship Krupa said:

    I don't know what's gone wrong, but on my main DAW system, when I play notes on my MIDI controller, they sound, but I don't see them being "pressed" on the Notes Pane keyboard.

    It works fine on my other system, so what did I do to turn it off? More importantly, what do I do to turn it back on?

    (BTW, it's not theme-related, it also doesn't work with Mercury)

    You might find this topic interesting on this. 

    Even though it is what they say - strangely enought, it still works fine myside - even with these interesting troubleshoots they did here. 

    Just some knowledge to take in. 


  5. In the control panel/bar next to the big clock - you should see a metronome button/logo/icon. 

    Right-click on it, a window (preferences) will pop up. Locate the recording and playback little boxes  and deselect the recording box. That should work. 

    If you're using it as a bus remove its output from the Master channel. 


  6. 23 minutes ago, LittleStudios said:

     I've shown that it's buggy as hell. To quote myself from my original post:

    Strange! It's been working fine myside. Maybe that because i understand how to use all my FX ceiling limitations in conjunction with my project sample rate before i start to put down the first note/chord. 

    Not saying you dont - of course. 

    25 minutes ago, LittleStudios said:

    Here are links to videos I've made showing Cakewalk's mediocre implementation of per plugin oversampling:

    🤣 Oh-boy! You're gona get heat on this. 

    I'll watch your video's when I get a chance though. 


  7. 14 hours ago, DallasSteve said:

      I am no longer working with Melodyne because I think Waves Ovox does a much better job of pitch correcting my vocals.  

    Huh?!

    Waves ovox is a vocoder - not a pitch correction plugin. You really need to watch some videos on how to use Melodyne in cakewalk, or just in general. But what do I know, right? 


  8. 3 minutes ago, LittleStudios said:

     

    This also helps address an issue that some may run into while working at higher sample rates, and that's the fact that not all plugins are created equally, having different sample rate limitations.  Having the option to control the sample rate of plugins on an individual basis is another workflow plus.

     

    (Not trying to ruin your excitement or whatever?  This is already in Cakewalk and it's exactly as crsig said: not a game changer in workflow. 


  9. 2 hours ago, Starship Krupa said:

     Resolution 1/16, strength 100%, Swing 1%, Window 100%. Left everything on the defaults, so MIDI Event Start Times, Audio Snap Beats, and Only Notes and Lyrics were checked.

     

    This is not right.

    It should be:

    Strength = 100 

    Swing = 50

    Window = 100 

    Your duration need to be set according. to your grid. With both Note Duration and Audio Clip Start Time box selected. That's it.

    You dont need do any other fancy things. 

     

     

     


  10. The Audio Snap Palette works great if you understand the process of manipulating audio. 

    I will try and be short and straight forward with this. For this to work - your timing needs to be near perfect. What i mean is: The out of time value of my recordings should not be more than a tick value of 10. Anything above this tick value will result in an awful robotic stretch waveform (I discovered this strictly on my own recordings.) 

    With client files send to me, its a whole different game I need to play. First thing i need to require from them, is the bit rate the file was recorded in and the bit rate it was rendered too.

    Before I import the files I change every possible sample rate on my system to the rendered bit rate. If it was rendered in 44100/16 that is what I will set my system too in windows, asio driver and project sample rate when I do the import. If it was recorded in 44100/24 or 48000/24 - that is what I will use to do the manipulation in (project file.) Don't know why, but this just works for me. If there's a simpler way, that would be great - but so far this is only method that works on my system. What you also need to know is to have your AudioSnap Palette setting to correspond with the snap setting in Preferences. If you use elastic pro or elastic efficiency - its something to remember. 

    On my test machine on the other hand - it is a whole different ball game. It just dont play nice. Same version of windows, just an older generation of Focursrite and asio drivers. 

    • Like 2

  11. 39 minutes ago, Skyline_UK said:

      BandLab stopped publishing Guitar Magazine here in the UK in January, opting for a 'digital version'.  I wonder if they were losing money after acquiring it and failing to compete with Guitarist magazine?            

    I think this has more to do with Asia going green on its environment. That Gretchen girl was on fire in that world conference with world leaders that was held in November.

    Or, it could be that people weren't buying it as much anymore so they were losing on profits - who knows. Everyone is going digital these days anyhow.

    e-books are not bad. 


  12. 4 minutes ago, David Baay said:

    I'm not sure what that's referring to...?  

    Well, exactly as it reads above. 

    Why it keeps happening is a mystery. You insert a track close that protect a day later it echoes through another. I've had it happened many times. Trust me it is not user error.  It just happens. 


  13. Hahaha! 

    Cakewalks poltergeist tired of sleeping? Some times certain days a gremlin or two will show their faces and disappear the next day again. I suspect all these reports of a "line" theme issue? I dont know. 

    I sometimes experience this with the Aim assist, but a quick double tap on the "X" button solve the issue, or most of the time a plackback. 

    This black line you're experiencing - its a first for me. 


  14. 22 hours ago, David Baay said:

     unless possibly another track is doing the echoing and the armed track has the wrong Input port/channel assignment...?

    My suggestion too. Why CbB keeps doing this is a mystery. 

×
×
  • Create New...