Jump to content

Bruce Searl

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

2 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Noel Brothwick, that would make sense and be what I would expect. But... When I only select the main mix, and expect it to include the FX buss in that mix, but it also includes the phones mix the instrument mix, the phones FX mixes also... thus causing the main mix that should be perfect... to be too loud and clip and too wet with more FX, and even though I've only selected the main mix... that seems more like a bug. I have to actually go mute any and all other busses that I don't want to include into the mix or they get added in. It's a pain and I never had to do it with Sonar.
  2. Hi Allen, I have found that there is a bug still, that when you go to export audio, and say select just the master mix to export, Cakewalk will still add in the F/X buss, Phones Buss, Phones F/X buss and other buses that have anything on them to the final output mix! This causes the level to increase and clip and will muddy up and add way more reverb or effects to y our final output file! You MUST mute everything that you don't want being added on your console view before exporting or it will sneak those additional buses in on your mix! I hope this helps. Bruce
  3. Here you go! Thanks for all your help guys! I can't include a link... so... Search YouTube: Call Me Young from MILAGRO A New Musical (Cover) - Jessica Searl
  4. I think I found another clue... I've been checking the wav file in windows Media player... but I've been checking the playback of the MP3 with the file explorers "Windows Media Player Rich Preview Handler" which is quite a bit softer level than when the WAV file is played on the regular Windows Media Player App... And... when I play the MP3 on the Windows Media Player App... the MP3 is FINE! Duh! This is a clear case of Operator Error! As soon as I can find the operator, I'll fire them... Oh, wait, maybe I'll give them a raise! They obviously deserve it after all the frustration they have been through. ;-) So my MP3 files are fine... it's the players that are causing the discrepancy. No idea where to fix that... the mixer is at 100% level on the Rich Preview Handler App already. Thanks Guys... next post will be the results of all your hard work trying to get me in line! Bruce
  5. Thanks everyone. - I'll keep poking... Gotta get the video out today so I'm finishing that up first. :-)
  6. @CJ Jacobson You are talking about the cue mix on the scarlet 18i8, right?
  7. @CJ Jacobson The volume change from WAV to MP3 doesn't seem like a routing issue if I take the loud WAV file that I exported and convert it with SoundForge. There is no routing options for SoundForge. it's a simple open, convert, save process. I can see how it could be a routing issue in Cakewalk as I'm obviously floundering about there a bit! ;-) but now that I'm muting the other busses on export at least the main issue seems behind me. So if the volume of and exported or converted WAV to MP3 should be the same, but it's not, could that be a windows media player issue? I can upload the master WAV file to DistroKid and let them do the conversion to MP3 for iTunes, Google Play and other online stores but it would be nice to figure out what I'm doing wrong. Thanks so much for you help on this. :-) Bruce
  8. Another question. When I used to export my mix to wav or mp3, they were both of the same volume level. Now, with bandlab, the mp3 is a lot quieter, about 6-9db no matter the settings. my WAVs are 48K 24bit for video DVD use, but the MP3's have always been as loud, at least I think they have? When I open the Wave in Sound forge and convert it to an MP3 it gets softer too... so am I just now realizing that mp3 are not as loud as a wav file? I have always thought the same same for CD quality 44.1K 16 wav to mp3, but maybe it's different coming down from 48K/24bit to 48K/16bit or 44.1K/16bit MP3? I thought the volume level as supposed to stay the same? I think I'm losing my mind on this project! ;-) Thanks
  9. When I do entire mix and everything goes to master on 1/2 out... it will clip and distort. If I mute the other three stereo busses, that do not rout to master 1/2 anyway, it will not clip... so it seems to be a bug. Or some operator error on my part that I don't understand. It's a new thing, I've tracked probably 25 projects setup the same with no issues until Bandlab took over.
  10. Hey All! Thanks for the help. I was out shooting the video yesterday and so I just got back to this to try to figure out my audio problem so I can start editing the thing together. CJ Jacobson - I playing either form the DAW, through the Focusrite 18i8 1/2 Outputs to my monitors, or the exported file, from my Windows Media Player through the Focusrite 18i8 1/2 Outputs to my monitors. I've set the volume levels on both the interface and the windows media player to 90 so they sound that same. That helped my level issue but not the distortion problem. 😉 I double checked all my channels went to my master. All did with the exception of Phones, PhonesFX and PhonesInstr which route to the Focusrite 3/4, 5/6, and 7/8 for artist to hear while tracking. These it appears are the problem as per: Lord Tim and Noel Borthwick for the win! When I mute those three outputs (that should have zero effect on, "What You Hear" mix down... the distortion and clipping go away. so they are in fact being summed into the master buss on mix down. Seems like a bug to me. I also notice, and this jogged my brain... with the update to Cakewalk from older Sonar product, the "Master Mix" preset, with Entire Mix selected, has source hardware outputs 1/2, 3/4, 5/6, 7/8 all selected with no way to deselect the extra outputs. I think that is the change that happened that started screwing things up. I assumed that since those out's were only used for phones back to the artist while tracking, and it was a master mix or what you hear mix going to my exported file... it would not include them... why should it? and when I tried "what you hear" I can deselect busses but the results were way to low output or no FX. If I kept FX and Master, it would go find and sum in the phones FX too! So it definitely seems like a bug to me. Thank you so much to each you who helped me on this! I'll post a link to the music video when its' up so you can know what you helped make possible! Bruce
  11. Hi Cactus, thanks for the help. I've tried your suggestion, exporting from the export button rather then file/export and using the Master Mix Preset, and I have the Boost11 Plugin on my master buss, with the output set to -.04db The reduction that boost11 is saying it's doing is only -1.4db so it's not exactly having to slam the lid down on things. I've also lowered the boost value on the input side of Boost11 to 5.4db (from 6db before). It has helped but the problem still persists the same as using what appears to be the same presets as before, but without the options checkboxes. The resulting file seems to always be about 3db hotter than my normal mix. playback level. I have my master fader set to -3.0db and it just occasionally goes into the red, but down about -4db from peaking on the meter. It never peaks for me while paying in the DAW, not even close, or any other channel. There is only a vocal track, a stereo piano track, and the reverb buss so there is not a lot of hidden sources to hide some peaking signal in. 😉 It really just like I've always done it with out any problems. I also mute the master and there are no other channels playing that are still heard or getting through. There is zero distortion when playing back in the DAW... only when I export to the mixdown file. wav or mp3 both reflect the problem and it's louder than my DAW play back. Its like the changed I make don't change anything. Got any other ideas? Thanks! Bruce Searl
  12. Hi, Long time Sonar user. Thanks very much for taking the torch and carrying this great platform forward. Since installing and using Cakewalk by Bandlab, when ever I export a project, the resulting 44.1 or 48k wav or mp3 files are clipping and distorted on louder parts or even all the way through a song if the content is pretty loud. Everything sounds and looks fine while mixing and monitoring, no peaking or even near peaking levels. I've never had this problem with Sonar producer or platinum versions. I try using export profiles that I've saved and used over and over, or default profiles but that doesn't help. "What You Hear" profile has the same issues. If I choose to export busses, it will export each bus into separate files. If I mute the FX bus, and export just the master, the level is lower (noticeably lower than it should be) and there is no clipping but there is no reverb fx either. If I choose just the master it's fine, (lower but no clipping, and of not F/X reverb on the vocals....) I have my FX bus sending its output to my master so I should be able to export just the master buss and have a good mix with reverb, Right? I've read online that deleting the aud.ini file so cakewalk will rebuild it will fix this sort of problem but that had no effect either. Did Cakewalk change the way things are exported when they took over Sonar? I have to get a mix out for a music video this weekend on Saturday! Please help! Bruce Searl
×
×
  • Create New...