Jump to content

RICHARD HUTCHINS

Members
  • Content Count

    250
  • Joined

  • Last visited

Everything posted by RICHARD HUTCHINS

  1. Yes it’s something I’ll look at tomorrow as I’m off to bed! But thanks for the advice yet again, so pleased I don’t have to start it up i reckon it’s Melodyne the culprit so I’ll be careful from now on when using it
  2. Thanks John. Yes I found it in the folder, "phew" I missed the "recover" label amongst the other versions. I didnt save as I went, got so wrapped up in what I was trying out, lesson learned. The recovery version looks different, can I simply go back to using this or is there something I should know about the recovery version?
  3. Hi After much work on a song I was using melodyne and the program crashed big time. I seem to recall pressing "yes" for it to save a copy but its nowhere to be seen. An afternoons work lost if I cant find it. Ideas anyone, its a new one for me! Very very annoying to say the least, I actually was almost happy with my vocals for once!
  4. Yes thanks I struggle with the nomenclature and differences between them all hence my wrong classifications. I'll have a look.
  5. Thanks everyone all sorted. Can I also be cheeky and ask; are there any recommended guitar plugins that you all use? I use THU with the emphasis very much on heavy rock. But I dont really find this suits my songs, far too metal for me. And actually a bit "obvious" if you get my drift....I wondered if there were some more subtle ones out there? Sort of 10cc, Eagles, still rock but not 10 Marhall stacks on top of each other... if you see what I am getting at? If this is the wrong part of the forum let me know though.
  6. Cancel that question, I've just re downloaded and chosen the VST pathway you advised, all is working and it sounds nice! Cheers
  7. Thanks John, do I delete and re install to a different pathway then?
  8. I downloaded the adam monroe upright bass, seems a good buy. But...back to the perennial problem of VST plugins I'm afraid, it drives me nuts and I get problems every time. So; it downloads to program files/common files/VST2. I scan using cakewalk plugin manager, and guess what? no sign of it anywhere. I've asked this question many times and sadly I'm too think to learn how to do this. What have I missed? (sighs) PS I tick " notify me of replies" but never get an e mail notification, again what have I missed? (sighs again)
  9. Hi all, Writing a jazzy sort of song, and I need a double bass type sound , my Juno DS doesnt cut the mustard, any ideas from the experts? Rich
  10. Aha! no I didn't even realise that was a thing! So I Just did that and got soft piano, no sign of other plugins yet, but I'm sure you've put me on the right track. I feel a bit stupid but it was hiding in plain view! Cheers!!!!
  11. Hi I'm back after a long lay off, and I thought I'd revisit this, as there are many Spitfire plugins I like. I'm still stuck though. I have Labs and I load it, I get "organic textures" which is fine. see shot. But I also downloaded Soft Piano which I want. I know its under the "Labs" group. But Cakewalk cant find it as I said before. Paths seen by Plugin manager suggest its all there! c:\program files\common files\vst3\LABS (64 Bit).vst3 also at; c:\program files\cakewalk\vstplugins\LABS (64 Bit).dll and it originally downloaded from Spitfire to; C:\Users\Richard\Spitfire\Spitfire Audio - LABS this is where the presets are held. Odd thing is I did nothing different here. First one I downloaded was BBC Symphony Orchestra, and I didnt have to configure anything, Cakewalk seemed happy to find it. Next The "Labs" organic textures ( birdsong) downloaded and I didnt have to do anything. But try as I might I cant get Cakewalk to load the other "Labs" plugins. Ideas anyone? Rich
  12. I have problems with automation, especially on midi tracks. Simple is best for me, I operate on a very simple level!
  13. I chose the simplest method, this seems ok so; If you want your project to be shorter then select all (cntr-a) and select the time range in the ruler you want to delete and then hit delete. Thanks
  14. Hi all, I have a short song I've recorded, I need to lose a few bars of music at the end, to shorten it still further. How do I do this? I looked it up but got confused.( for a change). Oddly enough I deleted the tracks with music on them but somehow they persisted when I exported to MP3.
  15. I feel your pain! But there are lots of folks here who always try to help, so I'll keep trying and will get it sorted I am sure. ( Unless I throw my toys out of the pram again!)🤪
  16. Glad I'm not alone! I counted to ten today and started looking at this again. I did some screenshots, and you can see the paths that cakewalk uses to locate the VST BBC Orchestra, which all works okay. But the LABS path is the same and this works too for the effects patches but it cant find the soft piano. I can see the "soft piano" patch there, as shown in screenshot 4, so the question seems to be; how do I point cakewalk at that path? Do I need to drill right down to the .dll or just give it a folder path?
  17. I've done three downloads now. Altered paths, fannied around, asked for help, ( got help. Thanks) and still nothing to show for it. I'm getting fed up now. To be honest, as I've said before, I just want to write songs and record them, I've spent forever on this and I'm no further forward. I'll come back to it when I've cooled off a bit. My existing piano plugin will work, ( addictive keys is more than ok so I can survive without spending precious time sorting Spitfire) But PLEASE don't think I don't appreciate all the advice from people who; know more than me are more patient than me are more polite than me are willing to spend time helping me, despite my whingeing. But honestly, its really doing my t**ts in now. I need a break, I have songs to record. Sorry. Thanks again, when I finally suss it out I will post another thankyou.
  18. Yes me too in terms of the Discover see shot of screen. Not sure where your drop down of the VST3's comes from, is this in cakewalk?
  19. Yes but I have installed it, see screenshot. It just doesn't show up in LABS?
×
×
  • Create New...