Jump to content

jono grant

Members
  • Content Count

    458
  • Joined

  • Last visited

Everything posted by jono grant

  1. Solved! But still weird... It seems there was an instance of melodyne inserted into a track effects bin. It was powered off but still must have been causing the TOOLS version of Melodyne not to allow any waves to open. I removed the inserted plugin and then the melodyne tool allowed me to open waves. The things you learn! Jono
  2. Even more strange... I just tried to bring in a wave to melodyne and it wasn't accepted like I mention in the main post. BUT I tried exporting that wave out to my desktop, brought it back into Cakewalk and then it opens fine in Melodyne!!! Gonna check the permissions of these waves in the project audio folder but this is really weird! J
  3. Hi, I'm having a very strange problem. I use Melodyne as a tool in Cakewalk. (I also use it inside CW but often prefer to use it as a tool) Anyhow, I have this session and any wave file I try to bring into Melodyne through the utilities menu gets rejected. Either "can't open this tool clip" or "Can't open this sample type" or something to that effect. If Iexport the wave to my desktop, I can open it in Melodyne fine. If I make a new CW session and bring in some audio I can open it in the melodyne tool fine. If I bounce that clip in Cakewalk though, then it won't open in Melodyne, I get the message when I try to bring it in. Sample rates and bit depth are the same. I can't think of any other reason CW would be altering the wave file so that Melodyne won't accept it. Any ideas out there? Cheers
  4. Cool! How would I go about removing a program from the list? Cheers J
  5. Hi, I'd like to remove one of the editors I have in the Cakewalk utilities menu. I used scook's "tool editor" to put it there. Can I remove it using the tools editor as well or is there another way? Thanks Jono
  6. I'd like to be able to disable all comping mode features. I don't like being forced to cross-fade two clips, especially when they are on different lanes. If I set Cakewalk to something other than comp mode, it should remove that clip grouping feature. The only way to stop this behavior when it happens is to split one of the clips and delete the portion that touches another clip, then it becomes independent again. Shouldn't have to do all that. There should be a name for this feature and there should be a setting to turn it off. J
  7. I'm really hoping there is a way to disable it somehow! J
  8. I don't use that Override feature, it just happened to be on in my screenshot. Yes I'm on Win 10.
  9. Anyone know what I'm doing wrong here? Seems like a simple problem... Thanks
  10. I'm not sure what you mean. Here's a screen shot of my efx bin when I right click it or hit the + sign. It seems to be the way I remember it. Is yours different than this?
  11. 4K monitors are surprisingly cheap nowadays. I don't think the TV is quite the same thing. Your video card needs to support it as well. The 32 inch 4K display I got was only like $350 or something. A smart TV is okay if you're just putting it up on the back wall to view videos but if it's a main display for computer programs you'd probably want a computer monitor. Some nice ones out there...
  12. The Noel post you sent was one of my posts! haha Bottom line was that Cakewalk looks great at 100 or 200% but not as good in between like 150 or 175. You should go get the 4K monitor you want, Cakewalk will look fine on it. If your monitor will be 40" you'll likely be fine with 100% scaling. I'm on a 32" so I need to set it at 150%. I also wouldn't hold your breath on Cakewalk being updated for 4K, apparently that would be a massive task according to Noel. Cakewalk is totally usable on 4K. I just have this strange little bug changing the scaling setting for some reason. J
  13. Hi, I'm wondering why certain clips get grouped together on a track's lanes. It's driving me nuts. Here's a short video of what I'm talking about:
  14. I usually don't have this check mark on, meaning there is no setting chosen normally. So every program in Windows should just have the 150% scaling. Cakewalk randomly does not. It's the only program I have that does this, so I don't think I agree that Cakewalk has nothing to do with this problem. Otherwise I would see other programs having the same issue. Only Cakewalk does this.
  15. - If you right-click the cakewalk program icon and select properties there is a tab for compatibility. You can do various things here like "always run as administrator" or in this case change "high DPI settings" > this is the one that keeps changing. - I have all my programs to run as administrator so I don't think it has to do with that. - Cakewalk is compatible with DPI scaling it just looks a little fuzzy as do many other programs that don't use vector type graphics. This was working fine for a couple of months but just started happening. I open Cakewalk and it's overriding the setting and opening at 100%. It should be following the rest of the computer and opening at 150% DPI scaling. I'm wondering if it's been happening since the latest update. I don't see any other pattern. It worked for some time and then didn't. It's completely random. If I open now it might be fine, or not. The setting in compatibility is to "override high DPI scaling" meaning it will override what's set in Windows but I just want it to do what's set in Windows so I leave it unchecked. i can also check it and choose to have the system or the application decide the DPI scaling, which I've tried "system" which should do the same thing. Bottom line is, it's changing randomly throughout the day. @Noel Borthwick Perhaps you've heard of this behavior? Thanks Jono
  16. Hi, I use a 4 K display and need to set Windows at 150% to be able to see everything large enough. Cakewalk is randomly changing the setting (under compatibility) no matter what I have it set to. Annoying bug in Cakewalk. Anyone else have this issue? J
  17. More times than not, it doesn't have a dropout code, it just stops the recording..
  18. - Perhaps just use this when needed then? Band wants to do a take of a 5 minute tune, set it to 300 to 500 but maybe leave it at zero otherwise? Thanks
  19. Wow! Thanks! - Interested what you might suggest for a Dropout Msec value? - Would it be okay to max the "record pr allocate file" value to the 1800 seconds? - I've never changed the i/o buffer size I don't think in about 15 years...lol I'd be interested to know what to set the two buffer sizes to, on a good computer.. **This is a new computer with pretty good specs, with that in mind, are these tweaks useful on a powerful machine? I would suspect some sort of system interruption might cause this as well. I know for sure that if I have any anti virus running, it really slows down the loading of a sample or file... Thanks again J
  20. Sometimes Cakewalk just decides to stop during a recording take, not a very long track either. It doesn't always happen but when it does, it's a always a drag. What causes this?? I assume AV programs, internet connection? Anything else that could cause an interruption? I need to trust my DAW can get through a take without stopping. I can't imagine recording a 40 minute podcast or something... Thanks Jono
  21. Right, not on by default. Some might think it's a good feature to turn on. I must have! At the very least they should indicate in the help file that it causes this issue with input pairs. Thanks again! J
  22. David, that was it!!! Thank you soooooo much! Can't believe that! @Noel Borthwick they should really remove that feature if it doesn't work. What's the point of it? I spent days trying to figure that out. Not sure if it's on by default but it shouldn't be... J
  23. @Noel Borthwick Any idea about this noel? Could a setting be causing this behavior? Other DAWs I'm testing are not having this problem. thanks
×
×
  • Create New...