Jump to content

jono grant

Members
  • Content Count

    458
  • Joined

  • Last visited

Everything posted by jono grant

  1. Hi there, if I have my drum "bus" being sent to an aux track, let's say with all effects disabled in cakewalk, when I flip the phase on the aux, it should go null, disappear. Why do I still hear bits of audio? Considering the plugins are disabled, why would the aux send not be aligned perfectly with the source? Sorry if I'm missing something simple. I've tried with low buffer size and high buffer size, same thing. (Update, just tried this with a new file and only one stereo track and it did go null. So then, why would a session with several tracks not do the same? Again, plugins are bypassed) (Update 2: If I delete the aux track and create it again (send from drum bus) it goes closer to null but I still hear a little bit of audio after flipping the phase. So, that's also inconsistent behavior. Why would it be any different to simply remove and put a new aux track??) Thanks! Jono
  2. Anyone have any idea why midi notes might start dropping out at higher buffer sizes (2048)? Thanks Jono
  3. Hi, I use UAD hardware, a pretty extensive system, I'm constantly going back and forth altering buffers to deal with tracking latency and buffers to deal with mixing and plugins. Very frustrating to begin with, but now another issue. If I have a file with a good deal of tracks and plugins, I usually need to crank the UAD buffers to 2048, so it can handle the plugins and playback smoothly. Problem is, it seems I get dropped midi notes in the higher buffer settings (AAAAAAAAUGH!) How can it be this difficult to get a DAW to play files properly? Anyhow, is there a setting that might help the midi not drop out at this buffer size? I would think it would be easier to deal with the midi just like it is for the audio, to be using higher buffers. Thanks
  4. It's random, I could be altering an envelope or even just moving a clip, if it happens right when the autosave happens it can crash. Again, I go look at the time of the last autosave when it happens and it's always right when the crash was.
  5. As do I save all the time but I also make 100 changes per minute and I hate losing stuff. Often it's a performance of some kind. I've been using Cakewalk since I had windows 98, perhaps even 95... there are issues that don't ever get fixed, it puzzles me. The one thing I mention above about crashes occurring at an auto-save point is an issue as well. I think it just tries to autosave at the exact same time as you make a move and it blows up...lol Anyhow, thanks
  6. I think my main point here is that; even with autosave set to 10 minutes/10 changes, it's autosaving each time I stop playback...like, all the time! What is causing that?? Thanks J
  7. Wouldn't that turn the feature off? Auto save has saved my butt so many times...I can't imagine not having it enabled. Is that what you meant? Thanks
  8. I find many files that get to a point where they have a lot going on, are auto-saving constantly, sometimes after every time I hit stop! I have the preference set to autosave every 10 minutes or 10 changes. I think I've been told in the past that recorded midi tracks that have automation etc. may be calculated as "changes" when mod wheels etc. get moved or other parameters get automated, very annoying. I don't make any change at all and it auto saves. I've also found that almost any time a crash happens, it's right when an autosave happens... not a coincidence I don't think, it's gets messed up because it tries to auto-save while I'm making some other change and can't handle it. Anyone know how to make auto-save behave better? Thanks J
  9. Not sure.. I apply region effects immediately as well. This message just comes up after you add a melodyne region effect and it detects the pitches and you open the editor for the first time on a clip. J
  10. Since installing the latest Cakewalk update, one thing I'm noticing is, when opening a melodyne region effect, a message pops up saying "cannot find or open file". Nothing else is wrong and I just dismiss the message but it happens every time, it's a bit annoying. It didn't do this prior to the update. Anyone else seeing this? Cheers Jono
  11. Since the update I haven't noticed it hang. I haven't had too many projects open yet but so far so good! J
  12. Just checked. They all say "note" E5 and F5. They have different channels, 3 for the E notes and channel 4 for the F notes.
  13. Hi there, I have a cakewalk file that is all of a sudden recording phantom midi notes when I try to record a track. I don't even have to touch my keyboard, I just hit the record button and there are 16th notes recording a constant pattern. What could be doing that? Any help appreciated! J
  14. Thanks for all this info everyone! I see a new update sitting there, I'll try it out. Cheers J
  15. Does anyone have the problem: Cakewalk sticks around in Task Manager after closing? Any reason this would happen? (quite often) Thanks JG
  16. I have a massive list of weird goings on lately... I wish they would fix things rather than keep changing things...
  17. Final update: I deleted one track at a time and found the one track causing all the grief. I saved the track's effect bin as a preset, exported the audio dry and then created a new track with the audio and efx bin. Everything works fine now. There was nothing I could see causing the corruption. It was a track that I hadn't even been working on. Thanks Jono
  18. Update: saved file as a bundle, reopened, it says there's a corrupt audio region and it will be padded with silence, file opens, same issue though. So a corrupt region on a track somewhere. I reopened file and deleted all the tracks, add a new track and it works fine. So I guess I have to delete tracks one by one until I find the culprit! Oi
  19. Not sure what you mean selected. The output says "master" on the track and in the properties section but it won't let me open the output to change it or do anything. J
  20. Indeed. I wonder if I can use mix recall somehow to rebuild the file in a new session? Frustrating!
  21. I tried this but it simply will not let me even open a track output! I've never seen this in decades of using cakewalk
  22. Hey there, I have an almost finished Cakewalk session that is all of a sudden being all crazy! When I open it, it displays a huge list of all the tracks and says they're all set to silent hardware busses. Everything is playing and I can change inputs and bus outputs, but it will not allow me to change any track outputs! They are all set to master and play fine. What the heck is going on? I need to change some outputs on some tracks but now I can't. If I've ever seen a message like this in the past, I just change the master output or something simple to get it all working again. I've never had track outputs become locked. Please help! Thanks
  23. Hey there, Audio snap is truly fantastic! I had a question though. I enabled it across a drum multi-track, It does a great job especially when rendered using the Advanced Radius algorithm. My question is, is will occasionally create a transient during a long cymbal decay or something, and you get a really odd glitch. Is there a way to prevent that or do you just have to go through each transient marker and disable the bad ones? Thanks Jono
  24. Thanks, I was searching but it wasn't coming up. Went manually and found it. Appreciate the help! J
×
×
  • Create New...