Jump to content

Wojtek Stecyszyn

Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by Wojtek Stecyszyn

  1. Right. Just tried it by myself. That trick work fine on track envelopes but unfortunately not on clips.
  2. Then I would assign it to a keyboard shortcut and I would be in heaven! That would be a real time saver. Many times I want to repeat the last command - for example when I experiment with smthng, say transposing or reversing one clip and I hear that its good decision, then in order to repeat that command to another clip or bunch of clips I have to go through same process again which is again few clicks instead of one. Even toy like AudaCity had this feature and it was really handy. My little wish Cheers
  3. Hi I remember that after (at least some) abnormal exits Cakewalk was asking to create a copy of current work. Now this option seem to be gone. I still have lots of abnormal exits but haven't seen this dialog box for some time. That is a pity, cause that was a very helpful feature. Would like to have it back Thanks for help in advance.
  4. Yes, that is truly a great that we can skip Bandlab assistant. But still for those (like me) who cannot for some reason update from Cakewalks Help menu (as it only goes to an error: "could not check for updates please try again later") there is a way around - through bandlab assistant
  5. Yes, thanks for sharing. Its good to mention that, unfortunately for me that was not an option. Maybe i should write earlier that in my case update from the Cakewalk Help manu was not working - "could not check for updates please try again later". So I had to find a way around. I read on few other threads that other people had similar problem, so I share my solution
  6. Hi everyone. I also had same issue. After many attempts i finally managed to update my CbB. I uninstalled Bandlab assistant then I have found an older version od bandlab assistant, installed it and from there the update finally could be downloaded. And after installing update for Cakewalk I updated my assistant If this will not work for you, then before updating CbB from older assistant go to your firewall settings and allow Bandlab and Cakewalk go thru your firewall then disable any anty virus software that is running (dont forget to switch it back ON after you download the update!) Good luck!
  7. Hi everyone. I also had same issue. After many attempts i finally managed to update my CbB. I uninstalled bandlab assistant then I have found an older version of bandlab assistant, installed it and from there the update finally could be downloaded. If this will not work for you, then before updating CbB from older assistant go to your firewall settings and allow Bandlab and Cakewalk go through your firewall then disable any anti virus software that is running (dont forget to switch it back ON after you download the update!) Good luck!
  8. Hi Try this: copy the track/clip - it should be copied with the automation. Then grab the end of the clip and just drag it to the right a few bars (just roll not stretch) where there is no more automation dots or lines. Then grab the beginning ot that clip and also drag (roll) it right till you drag it out from under the automation envelope. You should now have a naked automation line without the clip left in the track and next to it on the right a piece of clip with no audio and no automation on it. Then delete that piece of clip- and there you are left with only automation. Write if it worked for you. My music on Bandcamp: https://wojciechstecyszyn.bandcamp.com/track/a-go-go-instrumental-jam Edited 4 minutes ago by Wojtek Stecyszyn
  9. Hi Try this: copy the track/clip - it should be copied with the automation. Then grab the end of the clip and just drag it to the right a few bars (just roll not stretch) where there is no more automation dots or lines. Then grab the beginning ot that clip and also drag (roll) it right till you drag it out from under the automation envelope. You should now have a naked automation line without the clip left in the track and next to it on the right a piece of clip with no audio and no automation on it. Then delete that piece of clip- and there you are left with only automation. Write if it worked for you. My music on Bandcamp: https://wojciechstecyszyn.bandcamp.com/track/a-go-go-instrumental-jam
  10. Damn. I will start to save money for audio interface then
  11. Hi. Very often when I playback my project the header is moving but I can hear no sound - it lasts for a moment and then by it self its back to normal. Sometimes it will end with audio dropout (1),(9). I tried to change value in Properties/ Sync and Caching playback or record I/O buffer size window but no matter what number I will put there it will always reset to 506 each time I launch cakewalk. Why, oh why? These audio dropouts are driving me mad! Please help. Im using WASAPI Shared (don't have an audio interface yet) so i can't increase the Buffer Size value in Edit > Preferences > Audio - Driver Settings as the buffer size slider is grayed out .
×
×
  • Create New...