Jump to content
Marek

issue - console view slows cakewalk down

Recommended Posts

I'm editing my project, and when I open console view, cakewalk becomes unusable - it lags so much. Adding new VSTs takes forever, faders are not responding, it takes a while to even pause playback.

I have around 10 tracks, each with 0 to 2 vsts loaded. Task manager shows that around 30% of CPU power is used, about half of RAM memory, so I guess it isn't problem with my hardware.

Everything is fine and Cakewalk works great as long as I don't open console view.

EDIT: I was then working on a project with just one track, everything was also fine

EDIT#2: funny thing I noticed: during first ~30,40 seconds of using program everything was fine, so fluent that I thought the issue dissapeared, but after that time, the program started to slow down again.

Edited by Marek

Share this post


Link to post
Share on other sites
48 minutes ago, Promidi said:

Cakewalk by Bandlab 2019.11 Build 63?

Just that project?

Rebooted?

tried rebooting, it also appears on other projects

Share this post


Link to post
Share on other sites

Console view uses the most resources as far as graphics are concerned. Thus sucking up resources, however.. not many resources. It just happens to have the most graphics and moving parts.

Check your video card drivers weather it be onboard or video card.

1 hour ago, Promidi said:

Rebooted?

That would have been my guess as well. Clearing what is in memory.

Edited by chuckebaby

Share this post


Link to post
Share on other sites
On 12/17/2019 at 11:15 PM, Promidi said:

Can you tell us a bit about your machine specs?

Intel Core i5, 3,3 GHz,

8 GB RAM,

NVidia GeForce GTX 960, 6GB video memeory, if I checked correclty

Share this post


Link to post
Share on other sites

I think there's a mention in the user guide that metering with RMS selected as opposed to Peak can cause additional CPU overhead.If you've not already got this specified,maybe go into Metering options and select Peak only.Just a suggestion,as you mentioned a single track project seemed to work better.

Neil

Share this post


Link to post
Share on other sites
52 minutes ago, Marek said:

Intel Core i5, 3,3 GHz,

8 GB RAM,

NVidia GeForce GTX 960, 6GB video memeory, if I checked correclty

Very similar to mine  - I have the same video card (though with 2 gig vram) and 16gig ram.... 

Share this post


Link to post
Share on other sites
1 minute ago, chuckebaby said:

Did you update it ?

 

I was thinking this too....

The latest version is 441.66

  • Like 1

Share this post


Link to post
Share on other sites

A couple of things to try

1) Go to your Nvidia Control Panel  (Start + run "C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exe")
Head to 3D settings | Manage 3D settings > set Power Management Mode to "Prefer maximum performance"

2) Start + run "systempropertiesperformance"
Select Adjust for best performance.
 

  • Like 1

Share this post


Link to post
Share on other sites

There could be a background process hogging resources, and console view pushes it over the edge...

Run the free utility Latency Monitor to identify what might be causing the problem.  Get it from here:

https://www.resplendence.com/latencymon

Also, go to Task Manager - Startup (This shows apps that auto-start and run in the background), and disable any you don't recognize. You'll need to reboot afterwards.

Share this post


Link to post
Share on other sites

I changed power scheme to 'High performance' and it solved a problem: the console view is usable, although it isn't the smoothest expierience.

Why does this issuue occur? My graphic card is rather a decent one, it handles gaming, which I believe is more complex than console view in Cakewalk, pretty well. Never have I had to change power scheme on my card, and it has been working nicely. So, what is going on with Cakewalk?

Share this post


Link to post
Share on other sites
7 hours ago, Marek said:

I changed power scheme to 'High performance' and it solved a problem: the console view is usable, although it isn't the smoothest expierience.

Why does this issuue occur? My graphic card is rather a decent one, it handles gaming, which I believe is more complex than console view in Cakewalk, pretty well. Never have I had to change power scheme on my card, and it has been working nicely. So, what is going on with Cakewalk?

Cakewalk makes a high use of the CPU, whereas games are far more reliant on GPU performance. Also many games internally switch performance mode to "high performance" (actually Cubase does this as well).

Cakewalk respects the current power scheme settings - so if you're doing tracking/mixing, you'll need high performance, however if you're doing along editing session then you might get away with a lower power scheme setting.

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...