Jump to content
Sign in to follow this  
jesse g

Problem with New Bandlab Update 2019.11

Recommended Posts

I received a message that there was a New CbB update while opening CbB .  I selected Update,  closed out of CbB  the update went smooth.

I then re-opened CbB and it opened  in Full Screen in Track View!!.    NOOO!!  

I have Dual Monitors so my Console is on the right screen and the Track View is on the Left screen, however it opened in one large Track View across both screens.  

Here's the disappointing part.  No matter how many times I try to save my Normal Mix.cwt  to what I had it before with the Dual Monitor View, it will not save. 

As soon as the Cakewalk Start Screen opens and I select New Project > Normal Mix.cwt, I get this long track view across both screens again.  YUCK.

CbB what did you do????   Not only that, but all of my previous projects that have been saved for years are now opening across both screens in the track view. 

 

LAWD Have Mercy !!!!!

 

Share this post


Link to post
Share on other sites

Hi:)

@jesse g

 

You only have to switch full screen mode and/or resize your track window and save it as your template. 

 

For me it's good news, cause now full screen mode is save with the screensets. Thanks Cakewalk:)

 

For your older projects:

 

Try to open CbB and resize your program windows, but avoid letting windows snap to full screen or any edges in the window. (Deactivate "Dock on " Windows on edges or sides in the windows settings)

Then close cakewalk without opening a project. Now it should remain as your standard main window size..

I've attached a template with 8 different screensets (2 monitors, 1920x1080), screenset 1 is a large track view over both monitors. (If you need, I have the same template with resolution  4096x2160)

https://1drv.ms/u/s!Al2mKojzOW0MmdZPGt9dP2IoRkV7GA?e=x737z7       (a few pictures)

 

Change older projects: Load the old project (in the settings set not to open only 1 project), make a new project from your template, switch to your old project and import the screensets from the new project and save it.

But first you have to resize your cakewalk window, I have the main window llarged on both monitors and the track window just on the first, except in the 1. screenset, there the track window is enlarged over both monitors .

 

Hope that helps...

Bassman.

 

2 Monitore OKT 2019 - B.cwt

Share this post


Link to post
Share on other sites

Hey Jesse, why not post in the 2019.11 feedback thread where your comments would get proper attention. 
https://discuss.cakewalk.com/index.php?/topic/8791-201911-feedback/

I think there were changes to WorkSpaces that might effect projects made in  previous versions. Maybe? Check the info on the new update available in 2019.11 thread  

 

Edited by Michael Vogel ( MUDGEL)

Share this post


Link to post
Share on other sites
On 11/28/2019 at 4:42 AM, Heinz Hupfer said:

Hi:)

@jesse g

 

You only have to switch full screen mode and/or resize your track window and save it as your template. 

 

For me it's good news, cause now full screen mode is save with the screensets. Thanks Cakewalk:)

 

For your older projects:

 

Try to open CbB and resize your program windows, but avoid letting windows snap to full screen or any edges in the window. (Deactivate "Dock on " Windows on edges or sides in the windows settings)

Then close cakewalk without opening a project. Now it should remain as your standard main window size..

I've attached a template with 8 different screensets (2 monitors, 1920x1080), screenset 1 is a large track view over both monitors. (If you need, I have the same template with resolution  4096x2160)

https://1drv.ms/u/s!Al2mKojzOW0MmdZPGt9dP2IoRkV7GA?e=x737z7       (a few pictures)

 

Change older projects: Load the old project (in the settings set not to open only 1 project), make a new project from your template, switch to your old project and import the screensets from the new project and save it.

But first you have to resize your cakewalk window, I have the main window llarged on both monitors and the track window just on the first, except in the 1. screenset, there the track window is enlarged over both monitors .

 

Hope that helps...

Bassman.

 

2 Monitore OKT 2019 - B.cwt 590.88 kB · 0 downloads

Hey BassMan,

This is broken,  Have you tried resizing your dual monitor windows yet after updating?  They just don't go back to the way they were

 

Edited by jesse g

Share this post


Link to post
Share on other sites
On 11/28/2019 at 4:47 AM, Michael Vogel ( MUDGEL) said:

Hey Jesse, why not post in the 2019.11 feedback thread where your comments would get proper attention. 
https://discuss.cakewalk.com/index.php?/topic/8791-201911-feedback/

I think there were changes to WorkSpaces that might effect projects made in  previous versions. Maybe? Check the info on the new update available in 2019.11 thread  

 

Thanks Mudgel,

Thanks for the link,  Iam going to post my comments now.  

Share this post


Link to post
Share on other sites

HI:)

@jesse g

 

If you have switched the track window to fullscreen, it's a bit tricky to get it back for resizing:

 

1. Look that the Browser is docked on the right (second monitor)

2. Click on the 2-window icon on the upper right and choose "undock"

3. Now click on the upper left edge in the undocked window and choose "disable floating"

 

Now you can resize your track window again to just one monitor if you wish!

 

Greetz;)

Bassman.

 

Share this post


Link to post
Share on other sites

Has there been any fixes yet nothing above works and still having major problems, tried it all Dock, Undock, Save as Template.. etc etc.  nothing works since last program update when can we get a fix? It is killing my workflow to have to resize every &^%$#@ time I open or start a project. Ty

Share this post


Link to post
Share on other sites
32 minutes ago, Gixerman said:

Has there been any fixes yet nothing above works and still having major problems, tried it all Dock, Undock, Save as Template.. etc etc.  nothing works since last program update when can we get a fix? It is killing my workflow to have to resize every &^%$#@ time I open or start a project. Ty

Are you using a workspace?

Try setting it to None.

Share this post


Link to post
Share on other sites
Posted (edited)

I think I tried that awhile ago, but can try again.. truthfully my problems started on my system after clean install of everything.. possibly all the old installs had a setting the newer version no longer have

 

Edited by Gixerman

Share this post


Link to post
Share on other sites

It is a workspace problem. It was going in and out of none to advanced. I reinstalled a few things and will try to always start in NONE.. when did they add these workspaces.. I just can't remember what is the purpose of workspaces then, I obviously never had a reason to expolre them.. fresh install forced me into checking thier settings. The settings were acting strange, but reinstalled and tab is stable now

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...