Jump to content
Sign in to follow this  
bassface

how to stop split clips dialog box.....

Recommended Posts

from appearing everytime i want to split...i seem to remember years ago

(sonar days) being able to turn it off .

and for that matter any dialog box?

 

how? thanks

Share this post


Link to post
Share on other sites

Use the Smart tool instead of "right click-->Split..."  There does not appear to be a way to turn off the dialog when choosing it from the context menu.

 

Peace,

 

Blindeddie!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...