Jump to content
  • 0
Nu Flood

Can't get the signal to get through

Question

Please help.

I really don't understand what is wrong.

I can see that my guitar, which is connected to my win10 laptop through a usb sound card is being identified by cakewalk (I can record the clean guitar and I see in the track itself that the meter is responding when I play).

But when I open any vst plugin, they don't "see" any input.  E.g. the TH3 tuner is not showing anything. And of course, there is no way to monitor through the computer.

What is not set up correctly that blocks the sound from reaching the plugins?

Thanks

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

If you are trying to monitor through the DAW, enable Input Echo on the track. The Input Echo button is just to the right of the Record button.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, scook said:

If you are trying to monitor through the DAW, enable Input Echo on the track. The Input Echo button is just to the right of the Record button.

I can't believe it was that simple...

I'm an idiot.

Thanks so much!

Share this post


Link to post
Share on other sites
  • 0
22 hours ago, Nu Flood said:

I can't believe it was that simple...

I'm an idiot.

Thanks so much!

Nope - not an idiot.  Just didn't know something  - big difference.

Bob Bone

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...