Jump to content
  • 0
Sign in to follow this  
Heinz Hupfer

Auto Track Zoom for Keybinding has gone [Solved]

Question

HI there:)

 

>>>SHIFT+Z shortcut is no longer assigned to the Track view View > Auto Track Zoom command by default.

>>>The Auto Track Zoom command can be assigned to any shortcut in  

>>>Edit  Preferences > Customization - Keyboard Shortcuts.

 

Does anybody miss the Auto Track Zoom Function too?  

 I do switch it very often, but after Update I can't find the Keybinding anymore.

Perhaps a new name?

 

Please confirm.....

 

Thanks;)

Bassman.

 

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I don't miss it a bit.

The "Enter/Exit Auto Track Zoom Mode" function is exposed for binding in the "Track View" area.

6cXb4Iw.png

Share this post


Link to post
Share on other sites
  • 0

@Scook

So no possibility to switch it per Shortcut anymore?

I have no access to the track menu per keyboard either, weird to must use the mouse to switch Auto Track Zoom:(

 

I'll make an Autohotkey Mouse Click then!

 

Thanks;)

Bassman.

P.S. Not there anymore:

https://1drv.ms/u/s!Al2mKojzOW0MmcpAF-iapBqEpx-qHw?e=bIuyjq

 

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites
  • 0

The function no longer has a default shortcut but may be assigned one in preferences using the screen shown above.

Share this post


Link to post
Share on other sites
  • 0

@Scook

 

No! It's not there, I've searched the entire list of commands, please look at my Photo in the 2nd post!

 

Bassman.

 

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites
  • 0

The function is not in the Global Binding area.

Change the area to Track View like the image in my post above to bind the function.

The area drop down is above the list of functions.

Share this post


Link to post
Share on other sites
  • 0

OK, got it,

I've only look in the Global Area for Keybindings. 

After switching to Track Area I can see it.

Never switched the aereas.....????  Amazing:)

Thank you Scook;)

Bassman.

 

Edited by Heinz Hupfer

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...