Jump to content

Question

I am trying to export MIDI to Audio so that I can export all the Audio Tracks to MP3 or Wave. I understand from a tutorial that I should click on the Freeze button, but it is greyed out (for both Tracks 2 and 3). Please help.

image.png.93c8ed98c0585a924b7e08328524e405.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You need to add soft synths to your project and route the MIDI to them. The easy way is to insert the synths as Simple Instrument tracks, and drag the MIDI to them. 

Start by clicking the + button at the top of the tracks pane, and clicking the Instrument button in the resulting pop-up.

Share this post


Link to post
Share on other sites
  • 0

Best to disable the  MS GS Wavetable synth in preferences.

It appears there is no audio in the project.

If this is the case you could

  • Save the project as a MIDI file.
  • Then open the MIDI file.
  • If no MIDI output devices are selected in preferences, CbB will automatically add the TTS-1 softsynth plug-in and audio tracks need for the project.

In the future use soft synths for MIDI as mentioned the previous post.

BTW, there is no need to freeze tracks to export an mp3. The problem is the project has no audio to export. The audio is coming from an external device.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...