Jump to content
  • 0
Jonathan Hawthorne

Metronome Not Working Whatsoever

Question

So, i've browsed around for a fix and nothing has done the job. My metronome will simply not work. I set the outputs to my speakers, checked everything I needed to and yet I can't hear it. If ANYONE can please help me out you'd be a life saver. 

(i am still a noob to this software)

Screenshot (13).png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1

Usually when the drop downs are not populated, the files did not get installed properly.

This may be corrected by holding the SHIFT key when starting CbB.

AFAIK, all the project templates have three buses set up:

  • a master bus
  • a metronome bus
  • a preview bus

May be easier to start new projects by using one of the bundled templates until you get comfortable using the DAW.

Share this post


Link to post
Share on other sites
  • 1

The dialog should look like this:

image.png.29bc072a9cee77941f361d573f539314.png

If you've deleted your Metronome bus, just create a new bus, call it "Metronome" and assign its output to your Master bus.

Share this post


Link to post
Share on other sites
  • 0

I have also attempted to view the metronome bus, but it won't show up and I apologize for me being a noob here but I can't figure out how to create one. Any help is appreciated!

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, msmcleod said:

The dialog should look like this:

image.png.29bc072a9cee77941f361d573f539314.png

If you've deleted your Metronome bus, just create a new bus, call it "Metronome" and assign its output to your Master bus.

Sorry, this is a noob question, how do I create a new bus and assign it?

Also, for some reason my drop down boxes for "First Beat" and "Other Beats" show no options. (see photos below)

Screenshot (14).png

Screenshot (15).png

Share this post


Link to post
Share on other sites
  • 0
28 minutes ago, scook said:

Usually when the drop downs are not populated, the files did not get installed properly.

This may be corrected by holding the SHIFT key when starting CbB.

AFAIK, all the project templates have three buses set up:

  • a master bus
  • a metronome bus
  • a preview bus

May be easier to start new projects by using one of the bundled templates until you get comfortable using the DAW.

Your shift method worked! Thank you so much man, you're a lifesaver! I'll also make sure to use the templates now too.

Thank you msmcleod for responding too!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...