Jump to content

Top Menu Command 'Project - Insert Time/Measures' not working on envelopes?


Recommended Posts

This is pretty basic and I'm almost sure I knew how to do it a while ago.

I need a longer intro, so I want to insert 2 measures before the current first measure of my project.  It has quite a few tracks with envelopes (e.g. on aux buses or in the audio tracks of  VST instrument folders). The 'Insert' command (with 'Events in Tracks' ticked) slides all audio and MIDI clips by 2 measures to the right - but leaves all envelopes in place. This is not exactly what I expected - what did I do wrong??

I can't figure out how to make this work, all help appreciated!

Edited by LoopJunkie
Link to comment
Share on other sites

I add measures all the time. This week, for the first time that I can remember, I had problems. Strange problems. I needed to add 24 measures. Couldn’t do it. Couldn’t do 20, 18, all the way down to 12. That worked. So I added 12 more measure. That didn’t work. Only 2 measures would work. After that nothing worked. I gave up.


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...