Jump to content
Michael Fogarty

Wavs are greyed out on my laptop - Solved

Recommended Posts

 Because of a busy schedule and time differences I never managed to meet with Noel - he was generous. I never showed up. As mentioned before, I rarely use the laptop and have been busy with work on my DAW desktop. So, Sverre Tofte from Norway wrote and said he had the same problem. It was a perissions/security thing. Looked online how to do and all is well. Sees to be caused by windows updates.

Latest update - Noel has offered direct intervention. Long live Cakewalk.  Because of our time differences and new morning work due to COVID it may take a while to jive. In good time, will let everyone know the final outcome. Re-iterating, this is not my main DAW that I use on a daily basis but a backup laptop.

Update - I'm back here again a year later (I haven't used my XPS 9350 for live in a while. My daily work is on Desktop and no issues.  Only greyed out .wav. Nothing in the picture cache. Is there a setting to have cakewalk draw them? I have right clicked on them and recomputed them but nothing. What is missing here? File association in windows? 

I have just tried recording with waveform preview on and it is not drawing the wav while recording as well - only grey. I have changed the theme to a Cakewalk default and still nothing. This is really a mystery. I have been using this product since its beginning.

.

 

 

 

None of the immediate  answers below from the community apply. I have tried all of that. They are not muted. They work fine. But I can't see them - just grey splotches. Noel and others are now chiming in at the bottom. This is the second time this has happened. A year ago, a Cakewalk re-install worked. This time it doesn't.

 

 

The wavs say "busy" which usually infers it is drawing them -they play -but they are grey -kind of like me. 

Edited by Michael Fogarty
clarify and solved

Share this post


Link to post
Share on other sites

I think you're in Transient markers mode ( audio snap )  possibly. I don't really use the mode but I've stumbled into it as well.

Edited by RBH

Share this post


Link to post
Share on other sites
On 9/14/2019 at 11:07 AM, RBH said:

I think you're in Transient markers mode ( audio snap )  possibly. I don't really use the mode but I've stumbled into it as well.

thanks everybody. I didn't make it in time for the gig but I just did without the crossfade.  No, I couldn't edit means -I can't see where to cut. It's grey.

 

I haven't turned on my laptop again as I am on my desktop but will try your suggestions. This has never happened on my main DAW -Desktop . Yes, maybe I pushed something by accident as it is a

touch screen laptop.

Share this post


Link to post
Share on other sites
On ‎9‎/‎13‎/‎2019 at 10:07 AM, martsave martin s said:

do you hit the k on your keybord by any chance?

 

On ‎9‎/‎13‎/‎2019 at 12:48 PM, Michael Fogarty said:

they aren't muted - I hear them perfectly but they are greyed out.

Hitting K locks the clip, not mute.

Once a clip is locked no further editing can be done.

Try CTRL+K

Share this post


Link to post
Share on other sites

I've also tried bouncing the track -still grey - I've deleted the picture cache (actually there is nothing in the picture cache which is suspect. )I wonder if it isn't drawing.

 

In case you skipped to the bottom, I just installed Sound Forge on the laptop and the wavs show perfectly there, but not in Cakewalk. The wavs say "busy" which usually infers it is drawing them -they play -but they are grey -kind of like me.

Edited by Michael Fogarty

Share this post


Link to post
Share on other sites

I found this - but don't totally understand it. I got lost at "type alt enter". I typed it but nothing happened.

If your Audio Clips are labeled "Busy", go to EDIT | SELECT | ALL, type ALT+ENTER, go to the Audio Files tab and click "Recompute Picture(s)"

There are 3 new INI variables in SONAR 6.2 and higher that are used by picture cache generation and display. You will need to search your hard drive for the following INI files then open them in Notepad to make the edits or add the new line:

AUD.INI:
[Aud]
EnablePicCacheThreads=1 (default)

This option creates extra background worker threads for the generation of wave pictures when you load a project. One worker thread is automatically created per CPU/core. Setting EnablePicCacheThreads=0 reverts back to only using a single thread for picture computation. If you are running a system with multiple CPU's or cores setting this to 1 can greatly speed up the computation of pictures. Notes: · These threads are only active while the picture is being computed. · This option is only applicable on multiprocessor/multicore systems.

[Aud]
ComputePicturesWhilePlaying=1 (default)

This option allows waveform pictures to be computed in the background while audio playback is in progress. Most modern computers should be able to handle this load with no problems. Note that work is only done while new pictures are actually being computed - once the pictures are finished rendering there is no overhead.

CAKEWALK.INI:
[WinCake]
ProgressiveWavePictures=1 [default]

This option enables progressive display of waveform pictures. When enabled you will see pictures being displayed in the clips view dynamically as they are being computed. The waveforms will update in the background when the application is idle. If the ComputePicturesWhilePlaying flag is set to 1, waveforms will continue being displayed progressively even while audio playback is in progress. This can save time waiting for a complete picture to be finished before you can see it.

Tags

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...