Jump to content
RICHARD HUTCHINS

How do I move my projects to a new PC

Recommended Posts

Another question from a non techie newbie. My new Cakewalk is now working on my nice new PC, (thanks in no small part to this forums advice, greatly appreciated.) 

So now I need to transfer all my projects over, presumably via a USB stick or similar. What does the new cakewalk version need? What file extensions do I look for? Do I use the export option with the tracks open for each song or do I navigate to various folders and do it from there. I did google this but most replies were a bit above my head sorry! 

 

Rich

Share this post


Link to post
Share on other sites

Not really an answer to your question as such, but something you may want to consider going forward........

I keep all my projects (and back ups) on external HD's which avoids needing to do what you are now asking how to do - just plug the external HD's into the new PC and you're done.

  • Like 2

Share this post


Link to post
Share on other sites
5 hours ago, RICHARD HUTCHINS said:

So now I need to transfer all my projects over, presumably via a USB stick or similar.

 

Rich

Assuming you have installed all the plugins on the destination PC, on the source PC, saving as a bundle for the purpose of the transfer may work.

Share this post


Link to post
Share on other sites

If you used the standard cakewalk install I would suggest using your usb stick to copy everything inside your old c:\Cakewalk Projects folder and then copy all that into your new computer c:\ Cakewalk Projects folder.  

I just upgraded computers and I had all my cakewalk projects on a 2nd ssd drive already and did just pop the old drive into the new box, pointed Cake prefs for projects to that folder on the 2nd drive and it just works.

Share this post


Link to post
Share on other sites

Assuming you saved a given project as a project file (sorry, forget the actual extension but you just make sure to save it as a "project file" in the "save as" field, as opposed to, say, a Template file)  AND click the 'save audio in it's own folder' box also there in the save dialog pop up, as doing so will store all the project's audio files in an easy to manage folder that will be stored next to your project file in a given project folder rather than those audio files being stored in some global Cakewalk folder along w/ other projects' files, which is a total mess. At that point your project file and the associated audio files folder will be in a single folder together and you can simply copy (don't cut, just in case something goes wrong) that folder to any storage medium and transport it to the new PC.

An alternative is you can save each project as a Bundle file and that will consolidate the project file AND audio files into a single file which you can copy and transport in the same way. 

Either way, as long as any plugins you used in the projects on the old PC are now present on the new PC the projects should open fine on the new PC. 

Share this post


Link to post
Share on other sites

If all your audio files are in one folder (not per project folders) and you have a lot of projects... Your in for some time consuming fun.

You need to save your projects as per project folders. this can be done using the "Save as" function to a new folder after changing to per project folders.

Technically you can move the whole Audio folder with CWP. It just gets messy.

Share this post


Link to post
Share on other sites

I do a lot of file sharing with a friend , so we are constantly transferring complete projects back and forth. I'll save a new project as a bundle file and send it to a flash drive.  On the 2nd pc we insert the flash and open Cakewalk. In "File" click "open project" then just click the dropdown to select the removable drive instead of your projects folder. When you select the project you want and click "open" it will ask if you want to unpack the bundle file. After "yes" it will build all the tracks etc.. Save the project , close it , eject flash.  Done ..   Never had a problem and now have a second backup on the flash drive.         ms

Share this post


Link to post
Share on other sites
5 minutes ago, mark skinner said:

Never had a problem and now have a second backup on the flash drive.        

That's good to hear. Personally I don't use bundle files. I much prefer WinRAR as an alternative. Cant say I have total faith in Bundle files.

Share this post


Link to post
Share on other sites

I've done this several times in the past.

The folders you need to copy are:

1. Your project folder (plus its subfolders). Newer projects will have a folder per project, with the .cwp file in there plus an Audio folder. Anything that has a .cwp, .wrk or .cwb file is a Cakewalk project file.
2. Your Global Audio Folder. If there's no Audio Folder subfolder in a project directory, your projects' audio will be stored here. This will definitely be the case for older SONAR projects. This will be full of .wav (and .WA~ files for really old projects)
3. Your Picture folder. This is where your waveform previews go. It's full of .WTR, .WOV and .TR2 files.

If you were using SYSEX banks on your old project, you'll also need to copy those over too. The have the .syx file extension.

You can find the new folder locations in CbB inside Preferences->File, under "Folder Locations" and "Audio Data".

Share this post


Link to post
Share on other sites

Hello again,

I've have transferred a new project from old laptop to my new version of Cakewalk on my new PC thanks. But somethings wrong, I have a "silent bus" message and no sound. There seems to be no way of assigning the output to my scarlett focusrite as the drop down has gone...sounds to me like something simple??

Capture.PNG

Capture2.PNG

Share this post


Link to post
Share on other sites

Can you do another screenshot - this time showing the bus settings, including the inspector.If the Focusrite is properly installed and selected in preferences, it should show up in the drop down.

Share this post


Link to post
Share on other sites

Is it safe to assume you are not using the bus named "Master" to route audio to your audio device? Also, is it safe to assume that the bus named "Master" is not routed to a valid audio output?

Share this post


Link to post
Share on other sites
28 minutes ago, RICHARD HUTCHINS said:

Sorry, total novice here, I havent a clue what any of that means! 😏

(1) Do you have a bus named "Master?"

(2) If so, can you expand it and post a screen shot of it?

I am thinking maybe you are doing something like I sometimes do, but you left the "Master" bus in even though you are not using it.  Just a guess. 

image.png.086e19368b3b9a8cf0004beb4906fcf7.png

image.png.e6fe811b134567a3a6f8f97033b9984c.png

 

I believe this is why Promidi asked for a screenshot showing the bus settings.  

It is possible that you don't realize you can grab the divider that separates the tracks from the buses, so you can see the buses.

3 hours ago, Promidi said:

Can you do another screenshot - this time showing the bus settings, including the inspector.

image.png.22da48f3f78d38e37a15cfc41030561f.png

Edited by User 905133
To add a snapshot with a "Master" bus; and to add a snapshot of the "divider" between the track pane and the bus pane.

Share this post


Link to post
Share on other sites

Best to make sure your Audio interface is actually recognized and set up in preferences first. It's common to open transferred projects and get that message. 

I mostly get it when I've transferred to a different computer using a different interface but it even will show up when using the same interface if it doesn't like some setting. No big deal just make sure your Master is the default output for your tracks or in most cases it would be from sub busses. 

 

2019-11-06 (1).png

2019-11-06.png

Share this post


Link to post
Share on other sites

Thanks all for taking the time to answer and doing screenshots. There is a little bit of delay between me seeing this and my brain working out what to do so I will work through it tonight!

Share this post


Link to post
Share on other sites

Regarding the message "silent buses detected", go to Preferences and then to Audio driver setting and adjust Playback timing master to your sound card. Go to your master bus and in the drop down menu choose your soundcard output.

Share this post


Link to post
Share on other sites

Now it is starting to sink in. Like an idiot I didn't realise you could slide the menu open and reveal all of the other settings. (Thats my level of competence sadly)

so I changed it from master to focus rite and all worked fine. Is there a quick way to change all tracks to focus rite rather than one by one?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...