Jump to content
  • 0
Sign in to follow this  
user390096

Groove clip construction not opening on double click

Question

My supposedly up to date Sonar (2019.07, build 79) no longer opens the groove clip construction window when I  double click on it. Also, when I simply create a loop by using ctrl+L, the clip is shortened in half, but if I click "Stretch to Tempo" in the inspector window under the Groove Clip tab, my clip gets full length again but it's no longer a loop. Anybody having a similar problem or know how to fix this?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The default behavior for double-click on audio clips changed in 2018-07 to open Clip Properties. At that time a setting was added to the Track View Options menu under Click Behavior > Double-Click > Audio Clips to modify this behavior.

 

When looping audio if the length changes it means CbB needs help figuring out the number of beats. This may be fixed by altering the beats in the Loop Construction View or the Groove Clip section of the Clip Inspector.

Share this post


Link to post
Share on other sites
  • 0

Thanx Scook. I was able to change the default setting to open up the Loop Construction View by double-clicking. Yet, I still have the problem of it shortening my loop by half. The only way I can get it to work is to double the number of beats to 16 (it had detected 8 beats) but then I have to "Save" the loop to my folder and then drag it back into the project where it finally works like a loop and I can drag it out for loop repetitions, etc. I recall being able to skip the " Save" to folder and then drag it back into the project part, in earlier versions. Is there a simpler way of getting the loop construction to work?

Edited by user390096

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...