Jump to content
  • 0
David A. White

Groove Clips not working

Question

10 answers to this question

Recommended Posts

  • 0

AudioSnap, RegionFX and Groove Clips are mutually exclusive. If the clip was processed using AudioSnap or a RegionFX bounce should render the clip so that it may be changed to a Groove Clip.

Share this post


Link to post
Share on other sites
  • 0

It's none of those. I tried both a MIDI clip and an Audio clip and neither one would convert to a Groove Clip and CTRL-L doesn't even bring up the Groove Clip dialog. Also, I noticed when you do a Cut - Delete Hole, it does not delete the hole. 

Think Cakewalk has some bugs to work on. 

Edited by David A. White
Fixed one issue. My bad. Ripple All was on.

Share this post


Link to post
Share on other sites
  • 0

CTRL-L does not bring up a dialog. The only visual indication provided in the program are the rounded corners on the clips and the ability to roll out the clip. It is possible to bind double-click on audio clips to bring up the Loop Construction View in the track view options menu.

Use Ripple Edit instead of Cut - Delete Hole.

From the copy and paste description make sure Drag and Drop is not set to "Slide Over Old To Make Room" in preferences. This is a known problem and should be removed from preferences. Ripple Edit make the option redundant.

Share this post


Link to post
Share on other sites
  • 0
On 1/12/2019 at 2:27 PM, David A. White said:

It's none of those. I tried both a MIDI clip and an Audio clip and neither one would convert to a Groove Clip and CTRL-L doesn't even bring up the Groove Clip dialog. Also, I noticed when you do a Cut - Delete Hole, it does not delete the hole. 

Think Cakewalk has some bugs to work on. 

Same thing here.  I always double click on the audio clip to bring up the Groove-Clip window.  Using Control + L turns the corners of the clip rounded but does not bring the window either.  Note: I updated Cakewalk 3 days ago via BandLab Assistant. 

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, Evandro Vieira da Silva said:

Same thing here.  I always double click on the audio clip to bring up the Groove-Clip window.  Using Control + L turns the corners of the clip rounded but does not bring the window either.  Note: I updated Cakewalk 3 days ago via BandLab Assistant. 

Workaround: click once over the audio clip and then press Alt + 7 (or go to View | Loop construction) This will bring the view. From what I see, the double click is not working anymore, maybe this is a bug

 

Share this post


Link to post
Share on other sites
  • 0

Not a bug. By default, double-clicking an audio clip opens clip properties. The default was changed in 2018.07 . This is set in the Track View Options menu under Click Behavior > Double-Click > Audio Clips

Share this post


Link to post
Share on other sites
  • 0
25 minutes ago, scook said:

Not a bug. By default, double-clicking an audio clip opens clip properties. The default was changed in 2018.07 . This is set in the Track View Options menu under Click Behavior > Double-Click > Audio Clips

Thanks, Scook, I stand corrected - this is not a bug, it is working now :) 

Share this post


Link to post
Share on other sites
  • 0

CbB is still highly stable for me, as ever. If the application itself had become less stable due to an update, there would be a rash of reports on the forum from other users. Odds are that any recently encountered instability is due to a particular plugin you've started using or a change in hardware/drivers/OS config..

What action are you typically taking when it crashes, and is it a white-screen freeze, crash to desktop (i.e. CbB disappears), blue-screen, or...?

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...