Jump to content
Sign in to follow this  
jono grant

No crossfading with lanes open?

Recommended Posts

Hi there, just wondering, is there a way to do cross fading when you have a track's lanes open? It seems like you can't which is quite frustrating.

Is there a way?

Thanks

Jono

Share this post


Link to post
Share on other sites

You can't get auto-crossfades by just creating clip overlaps as happens in the parent track, but you can manually cross-fade slip-edited clips that abut eachother in lanes by holding Ctrl with the Smart tool, hovering over the lower half of the split til you see the cross-fade tool, and then clicking and dragging (up, I think) to created the crossfade.

Share this post


Link to post
Share on other sites

Have you tried the new filter for the Smart Tool?  Unselect "Comp" in the Smart Tool drop-down. Then you can edit take lanes much the same way as you could back when they were called "Layers".

The short answer to your question is; yes.  However when lanes are open track edits must be made on one (or more) of the lanes, not the track itself.

Share this post


Link to post
Share on other sites
2 hours ago, Base 57 said:

Have you tried the new filter for the Smart Tool?  Unselect "Comp" in the Smart Tool drop-down. Then you can edit take lanes much the same way as you could back when they were called "Layers".

The short answer to your question is; yes.  However when lanes are open track edits must be made on one (or more) of the lanes, not the track itself.

Thanks, just tried unchecking "comp" from the smart tool but it seems to act no differently. I was hoping so bad that what you said would work but it doesn't seem to. Still doing the same annoying stuff.. Sorry, I preferred the "lanes" to this comp thing that I don't use. Frustrating. Not sure why deselecting "comp" doesn't work. My version is updated to the latest... hmmm...

Share this post


Link to post
Share on other sites
2 hours ago, David Baay said:

You can't get auto-crossfades by just creating clip overlaps as happens in the parent track, but you can manually cross-fade slip-edited clips that abut eachother in lanes by holding Ctrl with the Smart tool, hovering over the lower half of the split til you see the cross-fade tool, and then clicking and dragging (up, I think) to created the crossfade.

Trying what you're suggesting but holding control doesn't seem to do anything on a clip lane. Was hoping it would...not sure what I'm doing wrong..

Share this post


Link to post
Share on other sites

I'm not sure what might prevent your getting the cross-fade tool other than that the clips must be slip-edited (so there's some material on both sides to cross-fade), and abutting with no gap between them. This happens automatically if you run one clip with a slip-edited boundary into another clip in the same lane. Then maybe expand the lane height a bit, and hover over the boundary.

Maybe not the most current documentation, but here's a good reference for how the various clip editing tools work in lanes, and what their cursors look like:

https://www.cakewalk.com/Documentation?product=SONAR&language=3&help=NewFeatures.022.html

Figure 13. Hold down the CTRL key and drag up/down to adjust a crossfade.

NewFeatures.022.18.png

Share this post


Link to post
Share on other sites

Seems to work now, I think I was dragging left-right rather than up-down.

I'd love to see a current YouTube video of someone explaining EVERYTHING about the lanes and comping etc. with all the updated features...

Thanks!

Jono

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...