Jump to content
Sign in to follow this  
CosmicDolphin

Frozen Vsti Data - Bug or Feature ?

Recommended Posts

When you freeze a VSTi synth , if you move the resulting audio clip to another track you can't unfreeze the synth until you put it back where it came from.

I don't know if this is by design or a bug but I'm often browsing through patches and stumble across thigs that might be useful as a layer so being able to freeze it and drag it to another track for later is useful. I realise you can work around this by copying but it just seems a little strange to me how it works currently.

I would like to be able to move the audio clips created when freezing a track to wherever I choose without it stopping me unfreezing the synth. I think once the clip is moved from it's original position it should be free of it's parent midi data. You could leave a ghosted/muted midi clip behind in it's absence which would unmute again when unfrozen. 

 

Share this post


Link to post
Share on other sites

Not sure I follow the request

Here is an example of moving the audio from a frozen instrument track and frozen audio+MIDI tracks that point to a synth, thawing the frozen tracks then starting the transport.

bh1Im5p.gif

Notice all tracks play OK.

Share this post


Link to post
Share on other sites
Posted (edited)

Ok it's some sort of bug then as it doesn't happen that way with VSTi's I use

Once the frozen audioclip is moved the unfreeze does not function 

My screen recording won't upload so it's here in my Dropbox

https://www.dropbox.com/s/2l27ibpycrem6t6/Cakefreeze.gif?dl=0

TTS1 in a clean project functioned correctly as did Kontakt which displayed the issue in the project..I've certainly encountered it multiple times before.

Edited by CosmicDolphin

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...