Jump to content
  • 0
Bill Phillips

Hide VST2 Plugins [Solved]

Question

Posted (edited)

Am I missing something? I have "Hide Related VST2 Plugins" under VST3 Migration Settings checked. But Related VST2 plugins still shown in Browser. See Screenshots.

Edited by Twisted Fingers

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Is that a custom plugin layout?  Or just the default one?  If you customized it maybe you need to update your custom layout.

Share this post


Link to post
Share on other sites
  • 0

In addition to the setting, the plugin developer needs to have set the appropriate flags in the plugin for that feature to work. Some older plugins are not in compliance with that standard and will need to be manually hidden.

  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...