Jump to content
  • 0
meadowman

How to trim song ending?

Question

How do I get rid of dead air at the end of a song? Not sure how it got there but I would like to get rid of it.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 8/12/2019 at 3:33 AM, meadowman said:

How do I get rid of dead air at the end of a song? Not sure how it got there but I would like to get rid of it.

Depends what data is actually present that is causing the dead air at the end of the song.  Look for MIDI events.  Look for automation events.  There may also be markers or even time signature changes.  Tempo changes are also events to look out for.

If you have many tracks to check, you can select all tracks.  Work out where you want the track to end.  Put the Now marker to that point.  Then go Edit | Select | From=NOW.   Then hit delete Special.  Make sure you select all boxes there.

Also under the track menu, make sure Options | Stop at project end is selected.

Hope that helps

Share this post


Link to post
Share on other sites
  • 0

I normally bounce to a track within my mixing session and trim on the stereo file. This works most of the time, but if I feel like being more pedantic, I'll navigate to where all my tracks approximately end, select them all and drag them to the same point and then fade. 

It's important to remember that some plugins introduce noise (tape simulators mostly) so you might need to automate a mute with a volume envelope on offending tracks. 

Share this post


Link to post
Share on other sites
  • 0

Barring the "how" you got there (which you would want to understand down the road), the easiest way to fix an already exported mix would be to start a new project, drag/drop that file into a track (either from the internal Browser (B) or Windows Explorer), trim/fade to taste, right click and "Bounce to Clip(s)" to commit changes to a new wave file, then drag/drop that file back to the Browser or Windows Explorer.

Share this post


Link to post
Share on other sites
  • 0

All greats suggestions but this one thing seemed to help the most:
Also under the track menu, make sure Options | Stop at project end is selected.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×