Jump to content
Dušan Kovačević

Zoom R16Setup trouble

Recommended Posts

Hello there everyone,

I'm a long time Cubase user, and have just recently switched to Cakewalk, because frankly I love its UI design and the fact its free.

However, I'm having trouble setting up my Zoom R16 as a direct audio interface for Cakewalk. I checked the legacy forum on the subject, however my Cakewalk prefferences page does not have the options suggested by the posts.

Cakewalk does recognize the audio interface, but displays them as 4 stereo inputs, rather than 8 mono, and a stereo output (as shown in the picture below).

One of the posts on the legacy forum suggested that one needs to change the Playback and Record timing masters in the Driver settings to the Zoom driver, but the dropdown menu does not display that option (shown in pictures below).

I would appreciate any suggestions on how to solve the problem.

Much thanks in advance <3

1.png

2.png

3.png

Share this post


Link to post
Share on other sites

Please do not bother uploading full screen images. The forum imposes a 50MB quota on user image uploads and resizes large images making them almost illegible. To avoid image resize and the quota, place images on an image service such as imgur.com and embed links in your posts.

It is normal for Cakewalk to show interface I/O as stereo pairs. This does not prevent using mono inputs.

The audio track input drop down lists input something like this

1 - Left

1 - Right

1 - Stereo

3 - Left

3 - Right

3 - Stereo

where

1 - Left is channel 1 of the interface

1 - Left is channel 2 of the interface

1 - Stereo are both channels 1 and 2

3 - Left is channel 3 of the interface

3 - Left is channel 4 of the interface

3 - Stereo are both channels 3 and 4

and so on

The Zoom R16 setup guide is here

Share this post


Link to post
Share on other sites

I think most audio interfaces are set up as Stereo Pairs. 

 

So

Zoom Channel 1 = 1 Left

Zoom Channel 2 = 1 Right

3 = 2 Left

4 = 2 Right

5 = 3 Left

etc.

On CbB track if you make a mono track, you can assign either left or right input (e.g. Zoom 1 Left).  But that is just the name of the input channel, and on the mixing console the mono track would normally be Pan in the Centre by default.

 

What you can also do is rename the Input Drivers.  At the bottom of your first picture, you can tick Use Friendly Names to Represent Audio Drivers.  Then you can rename "Zoom R16... 1" (sorry your picture is out of focus I cannot read exactly) into "Zoom Ch 1/2" and the next one into "Zoom Ch 3/4" etc to help you to remember.

 

You should probably also try the ASIO mode (Audio > Playback and Recording > Driver Mode) to see if it works better for you.

 

Hope this helps

Wei Liang

 

Share this post


Link to post
Share on other sites

As of October I finally have been able to get my Zoom R16 working as a Mackie Controller for the Cakewalk program. I am not sure 

why it is now fully working but this morning I updated to the latest Cakewalk. I also updated my Zoom R16 Firmware and Windows 10 drivers from the Zoom site.

I uninstalled the old Windows 10 Zoom driver and reinstalled the latest and clicked the install sonar plugin while doing so.

The helpful instructions above from other people are correct re choosing track inputs. But still the Zoom R 16 would not work as a Mackie Controller even though it was listed in the preferences as the controller. I deleted it in the Mackie Controller section of the Cakewalk preferences and added it again (see top right of Macke Controller preferences for Delete and Add).  Don't forget to click apply down the bottom of course.

When I added Zoom again as the Mackie Controller it worked!!! 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...