Jump to content
Sign in to follow this  
ModMan

Export to audio weirdness

Recommended Posts

Hi,

I have quite small project with Halion Sonic for piano, Geist for some beats and ANA synth for bass, plus a few plugins here and there.

The project plays perfectly but when I bounce to audio the resulting sound in the choruses goes haywire!  The piano appears to be receiving masses of midi notes from either then drum plugin (Geist) or the bass midi.

I've tried performing a standard export to 16 bit Wav, a real-time export, export without 64bit processing and fast/slow export but the messed up midi appears. I've tried disabling midi echo across the project too.

It was really embarrassing in front of my client. In the end I had to play the project and then record using Audacity. This worked until the audio engine crashed - I was using high latency on my RME Fireface and I have a Core i7 CPU with 16GB Ram.

Any ideas where to find the offending midi bleed?

I'm also having issues with the MIDI PRV when I select the listening tool. It appears to get stuck and starts giving weird behaviour such as inserting random notes!

Thie midi thing has been happening across all my projects after I've been in the PRV for a while and editing. 

Apologies for the 2 issues for one post but my frustration levels are rising. Will remove all plugins from the project as a starter...

Any help appreciated.

Cheers,

Mike. 

Share this post


Link to post
Share on other sites

Update: Deleted all plugins (not synths) and issue has been resolved. Just as well I'm at an early stage in the project and hadn't started mixing!

PRV weirdness till happening with the listening tool though 😞

Share this post


Link to post
Share on other sites

If there is more than one Instrument/MIDI track and

Always Echo Current MIDI Track is enabled and

one or more of the plug-ins has Enable MIDI Output activated like this image shows

M9I2IRu.png

can lead to MIDI "bleed"

 

The best solution is turn off "Always Echo Current MIDI Track" and only turn on "Enable MIDI Output" when needed. This along with avoiding setting Instrument/MIDI track inputs to "All Inputs"  > :MIDI Omni" should eliminate unexpected MIDI data showing up on tracks.

Share this post


Link to post
Share on other sites

Yep. that menu shows the setting for the synth that has focus in the synth rack. By default, any synth capable of MIDI pass through or generating MIDI data has this option enabled. That and the default "All Inputs" > "MIDI Omni" can create some interesting data paths.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...