Jump to content
  • 0
Rogério

[SOLVED] Solo not being respected by track when post send is OFF

Question

Posted (edited)

I have these 3 tracks, both with a post send to a reverb bus:

cS5B8Ky.png

Soloing one track, just this track is audible, as should be:

3ahZAQK.png

But if I turn off Post send from another track, for example, this second track, it "unmutes" this second track : 

NVmClYO.png

In the same way, if I mute all tracks, but I turn off Post send from one track, the mute is not respected:

zMTLma7.png

In my case, I have an orchestral structure with 50 tracks, almost all with Post send off:

Ehm6dyk.png

In this case, every time I want to solo one track, it doesn't work and I'm forced to change the Post send for all tracks.

How to facilitate this?

Edited by Rogério Dec

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...