Jump to content
Kir

Problems with making all channels unique

Recommended Posts

Hi everyone!

I am using Cakewalk about one week and I have a question. How can I make same plugins not to depend  on each other? At the picture you can see that I set some plugins on first channel with sampler but this plugins also work at the second channel (as you see, there is not any plugins on second channel) and I really don't know how to solve this case. I worked in FL Studio and there was button "make unique" etc. Maybe this button also exists in Cakewalk?👌 I just wanna make these channels independent and use plugins independently on every channel.

Best wishes and thanks for attention

 

1692838253_.png.d07a45f734a7078652ed6ad1cd822ba3.png 

Edited by Kir

Share this post


Link to post
Share on other sites

Are you sharing the same instance of DrBeat between both tracks, and sharing the same audio output?

If so, that's probably your issue.

Share this post


Link to post
Share on other sites
19 hours ago, msmcleod said:

Are you sharing the same instance of DrBeat between both tracks, and sharing the same audio output?

If so, that's probably your issue.

I used two different DrBeat plugins (created first instrument channel than created second inst.

Both of them was sent on master output (to my computer's audio output). 

Share this post


Link to post
Share on other sites

Maybe this is some weird behaviour with DrBeat, but if you've got a separate instance of DrBeat on track 1 then the effects on track 1 should only affect that track.

Track 2 hasn't got any effects, so it shouldn't get any effects.

Have you tried using a different instrument to check whether it's just DrBeat that exhibits this behaviour?

I guess a workaround might be to create some new buses - get DrBeat #1 to send to the first bus, and DrBeat #2 to the second bus, then put the effects on the buses instead... but I can't see how this could possibly be happening.

Are you sure there's not any internal effects in DrBeat that is making you think it's the plugins in Track 1 affecting Track 2?

Share this post


Link to post
Share on other sites
2 minutes ago, msmcleod said:

Maybe this is some weird behaviour with DrBeat, but if you've got a separate instance of DrBeat on track 1 then the effects on track 1 should only affect that track.

Track 2 hasn't got any effects, so it shouldn't get any effects.

Have you tried using a different instrument to check whether it's just DrBeat that exhibits this behaviour?

I guess a workaround might be to create some new buses - get DrBeat #1 to send to the first bus, and DrBeat #2 to the second bus, then put the effects on the buses instead... but I can't see how this could possibly be happening.

Are you sure there's not any internal effects in DrBeat that is making you think it's the plugins in Track 1 affecting Track 2?

I suppose Dr.Beat is a little bit weird sampler. With other instruments all is going good. Maybe there is a bug in cakewalk, it doesn't matter. Can you recommend any free sampler for drums etc? I really need it 

Thank you so much for help. It is so important for me

Share this post


Link to post
Share on other sites
Just now, msmcleod said:

Most people use this as a free sampler: https://www.tx16wx.com/

There's a paid for version too with more options.

I'm not sure how good it is for drums specifically though.

Thanks

Share this post


Link to post
Share on other sites

The image is too small to be really useful. The forum resizes uploaded images. Please do not upload large images to the forum. Instead use an image server (ex. imgur.com) and embed links in posts. Linked images are not resized and do not count against the per-user 50MB image quota.

 

The issue mentioned in the OP may be the result the synth set to Enable MIDI Output (see image below, this is the default for synths that generate or pass through MIDI) and Always Echo Current MIDI Track being enabled (I believe this is the default).

M9I2IRu.png

If DrBeat was made with Synthedit like other plug-ins made by this developer, it is running in BitBridge so, the standard header is in a second window. To open the standard header for 32bit plug-ins, hold down the ALT key when inserting the plug-in or opening its UI. Usually the header opens behind the plug-in UI.

If it is a SynthEdit plug-in, finding a replacement plug-in is a good idea.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...